typing problem

Asked by rajkumar on 2013-01-12

when i type the symbol @ the symbol " is typed and vice-versa. Instead of "hatch"£ is being priented on my computer i have installed window 8. there was also such problem but done by changing language prefence tofrom english(uk) to english(us)but here it s not being done"

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-control-center Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-12
Last reply:
2013-01-12
Warren Hill (warren-hill) said : #1

This appears to be a known bug see here
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/995401

1. Which version of Ubuntu are you using? To tell us open a terminal by pressing CTRL+ALT+T and enter:
---------------------------------------------------------------
lsb_release -a; uname -a
--------------------------------------------------------------

Copy and paste the results back here.

Also try

----------------------------------------------------------------
sudo xkbmap us
----------------------------------------------------------------
or
----------------------------------------------------------------
sudo setxkbmap us -variant intl
----------------------------------------------------------------

Does either of these work?

options for keyboard layout can be found here
/usr/share/X11/xkb/rules/xorg.lst
in your file system

A final option may be to re-install. You are asked for keyboard layout when you install.

Can you help with this problem?

Provide an answer of your own, or ask rajkumar for more information if necessary.

To post a message you must log in.