Bought new keyboard in with French letters - how to adjust?

Asked by Claude Boutin on 2011-08-20

When I press a letter in my new French language keyboard other characters appear - Someone told me to use the link "parametres", but I don't know where to find this in english in Firefox Ubuntu.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-control-center Edit question
Assignee:
No assignee Edit question
Solved by:
marcus aurelius
Solved:
2011-08-21
Last query:
2011-08-21
Last reply:
2011-08-21

Open a terminal by pressing ctrl + alt + t or using menu or by searching gnome-terminal

Then into terminal type:

gnome-keyboard-properties

set you keyboard layout

Best marcus aurelius (adbiz) said : #2

you can do it via the menu by clicking on

system>preferences>keyboard>layouts

then click on add and select a french keyboard scheme

Claude Boutin (calcat10) said : #3

Thank you very much for the help.

Claude Boutin