why shift+@ does not work in ubuntu 10.04lts?

Asked by ADITYA SNEHIL on 2011-01-15

why shift+@ does not work in ubuntu 10.04lts?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-control-center Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-15
Last reply:
2011-01-15

Hi ADITYA SNEHIL,

Can you elaborate a bit more your question?

in what context?

what do you expect to happen when pressing shift+@

which keyboard layout are you using?

John (john-deactivatedaccount) said : #2

If you are getting a " symbol instead of @, you are using the wrong Keyboard Layout.

Try going to System > Preferences > Keyboard, and on the Layouts tab, click 'Add...' under the big hite box. Then look for the correct keyboard layout (usually USA or United Kingdom. also try selecting the layout for the country the keyboard would have originally been sold in.)

Can you help with this problem?

Provide an answer of your own, or ask ADITYA SNEHIL for more information if necessary.

To post a message you must log in.