gnome-applets: weather-applet displays wrong character for "grad" celsius

Asked by Paul Stumpf on 2010-01-29

Distributor ID: Ubuntu
Description: Ubuntu 8.04.4 LTS
Release: 8.04
Codename: hardy

gnome-applets: weather-applet displays wrong character for "grad" celsius

Hello,

the weather applet displays wrong character for temperature.

See screenshot for details in German Ubuntuuser-Forum
http://forum.ubuntuusers.de/topic/gnome-wetter-applet-zeigt-falsches-zeichen-fu/

Bye Paul

PS. My assumption is, that the Problem is depending of the HardyReleaseNotes/ChangeSummary/8.04.4 from 2010-01-29 02:47:26.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-applets Edit question
Assignee:
No assignee Edit question
Solved by:
Sam_
Solved:
2010-01-30
Last query:
2010-01-30
Last reply:
2010-01-29
Best Sam_ (and-sam) said : #1

Könnte sein (oder auch nicht) das es am aktualisierten Übersetzungspaket liegt.
Dann ggf. einen Bug Report gegen das Paket melden.
z.B. mit:
LANGUAGE=C ubuntu-bug language-pack-gnome-de-base
http://wiki.ubuntuusers.de/Fehler_melden

Screenshots können unterhalb des Kommentarfelds hinzugefügt werden.

Ausgabe von
$locale
ist auf beiden Rechnern identisch?
z.B.
LANG=de_DE.UTF-8
http://wiki.ubuntuusers.de/Shell
http://wiki.ubuntuusers.de/Umgebungsvariable#Locale

Konfiguration in gconf-editor auch?
/apps/panel/applets/clock_screen0/prefs
http://library.gnome.org/users/gconf-editor/2.28/getting-started.html.de

Optionen:
Applet entfernen und wieder hinzufügen.
Panel neu starten.
http://wiki.ubuntuusers.de/GNOME_Panel

Ab/Anmelden.

Datenbank aktualisieren:
$sudo updatedb

In der (versteckten) Datei .xsession-errors nach Fehlermeldungen diesbezüglich suchen.
http://library.gnome.org/users/user-guide/stable/nautilus-hidden-files.html.de

Paul Stumpf (paul-57) said : #2

Hallo Sam,
danke für deine super schnelle und gute Hilfeanleitung. :-))

Bin noch gestern deine sehr gute Hilfeanleitung Schritt für Schritt durchgegangen.
Konnte aber keinen Fehler feststellen.

In der Nach kam mir dann im Bett eine Idee.
Habe heute in der Systemverwaltung bei der Sprachunterstützung Deutsch ab- und nach der Deinstallation der Sprachpakete wieder ausgewählt.

Nach einem Reboot habe ich im Anmeldefenster sinngemäß die Meldung erhalten, dass "Deutsch_de" nicht unterstützt wird und ob ich die Standardeinstellung übernehmen will. Siehe da, jetzt wird das Zeichen für Grad (so ein kleiner runder Kreis links vom C) wieder richtig dargestellt. Keine Ahnung was die Ursache war, aber Hauptsache die Grad Anzeige funktioniert wieder richtig bei diesen winterlichen Temperaturen in München. ;-)

Ein schönes Wochenende

Grüße, Paul