package gnome-applets-data 2.26.0-0ubuntu1 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Asked by Shunhsiung Shih on 2009-03-24

Binary package hint: gnome-applets

Can't use system monitor applets.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: corrupted filesystem tarfile - corrupted package archive
Package: gnome-applets-data 2.26.0-0ubuntu1
PackageArchitecture: all
SourcePackage: gnome-applets
Title: package gnome-applets-data 2.26.0-0ubuntu1 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
Uname: Linux 2.6.28-10-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-applets Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-24
Last reply:
2009-04-01
Shunhsiung Shih (sshsiung) said : #1
Sebastien Bacher (seb128) said : #2

the issue seems to be an incorrect download and not a package bug

Mohamed Zaian (mzaian) said : #3

try to run apt-get clean this will clean all your downloaded packages then re-run the process again.

Can you help with this problem?

Provide an answer of your own, or ask Shunhsiung Shih for more information if necessary.

To post a message you must log in.