i tried to install backup manager and i had a message : E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Asked by alaixi on 2009-06-26

Binary package hint: yelp

backup dont run and synaptic don t run too.

ProblemType: Bug
Architecture: i386
Date: Sat Jun 27 00:33:20 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/yelp
NonfreeKernelModules: fglrx
Package: yelp 2.22.1-0ubuntu2.8.04.3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: yelp
Uname: Linux 2.6.24-24-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-app-install Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-26
Last reply:
2009-06-27
alaixi (alaixih) said : #1
alaixi (alaixih) said : #2

synaptic don t run too and have the same error message.

Nick Ellery (nick.ellery) said : #3

Nick Ellery suggests this article as an answer to your question:
FAQ #52: “'dpkg --configure -a' problem when trying to run Synaptic”.

surfrico (alischr001) said : #4

  you need to run this in the terminal "sudo dpkg -configure a" it should help the the problem.

Can you help with this problem?

Provide an answer of your own, or ask alaixi for more information if necessary.

To post a message you must log in.