Ubuntu

gnash-dbg file has become too large

Asked by jo on 2009-01-30

I am using UBUNTU 8.10 for my office PC. I have installed a SAP front end and Open office 3. I don't see gnash installed in my Synaptic Manager. I use evolution as mail client and firefox as web browser. I have tried a few applications and then uninstalled them. I have installed a package known as GanttProject for my project planning. Other than this I don't have any special programmes running on my system.
A few days ago I witness my system showing that the disk space is full warning. I tried to find out the reasong and after a while found out that a file named as gnash-dbg.log file has a size of 29.6 GB. This file resides in my /home/sachin folder. I don't know how to get rid of this file. If I delete the file will it stop my system from working? Why this file got generated?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnash Edit question
Assignee:
No assignee Edit question
Solved by:
jo
Solved:
2010-02-28
Last query:
2010-02-28
Last reply:
2010-02-28

This question was originally filed as bug #323082.

Lödur (loedur) said : #1

Hi,

please try the following steps:
o Open a gome-terminal, type the following and press [Enter]
(which swf do you choose is not so import, you only need one to open "gtk-gnash"-dialog)
gtk-gnash http://www.ehrensenf.de/files/jw_media_player316/mediaplayer-16-04-2009.swf

At the "gtk-gnash"-dialog
o Click in the menu on "Edit" and "Preferences"

At the "Gnash preferences"-dialog
o Click on the tab "Logging"
o Unmark the checkbox "[ ] Log to file"
o Click on the button [OK]

/!\ Now the file "gnash-dbg.log" shouldn't wrote to your home-directory

This is a question on how to clear a log file; separately a bug may exist where logging is too verbose and not correctly self rolling in gnash.

jo (bapjo75) said : #3

thank you the problem is solved for me.