I want to install okular and am missing dependencies

Asked by yeshe khandro on 2016-12-14

Hello,

Here is te notification I've received when I tried to install okular:
The following packages have unmet dependencies:

okular: Depends: libokularcore4 (= 4:4.13.0-0ubuntu1) but 4:4.13.0-0ubuntu1 is to be installed

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gmp Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2016-12-16
Last query:
2016-12-16
Last reply:
2016-12-16
Manfred Hampl (m-hampl) said : #1

For diagnostic purposes please provide the full output of the following commands (to be executed in a terminal window):

uname -a
lsb_release -crid
apt-cache policy ocular libokularcore4
dpkg -l | grep okular
sudo dpkg --audit
sudo apt-get install okular

yeshe khandro (ykhandro108) said : #2

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ uname -a
Linux amayzingdakini-HP-ProBook-430-G1 3.16.0-77-generic #99~14.04.1-Ubuntu SMP Tue Jun 28 19:17:10 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ lsb_release -crid
Distributor ID: Ubuntu
Description: Ubuntu 14.04.4 LTS
Release: 14.04
Codename: trusty
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-cache policy ocular libokularcore4
libokularcore4:
  Installed: (none)
  Candidate: 4:4.13.0-0ubuntu1
  Version table:
     4:4.13.0-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
N: Unable to locate package ocular
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ dpkg -l | grep okular
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ sudo dpkg --audit
[sudo] password for amayzingdakini:
The following packages are missing the md5sums control file in the
database, they need to be reinstalled:
 gnome-orca Scriptable screen reader

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ sudo apt-get install okular
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 okular : Depends: kde-runtime but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #3

Ok, now please provide the output of the commands

apt-cache policy okular kde-runtime
apt-get --simulate install kde-runtime

yeshe khandro (ykhandro108) said : #4

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-cache policy okular kde-runtime
okular:
  Installed: (none)
  Candidate: 4:4.13.0-0ubuntu1
  Version table:
     4:4.13.0-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
kde-runtime:
  Installed: (none)
  Candidate: 4:4.13.0-0ubuntu1
  Version table:
     4:4.13.3-0ubuntu0.2 0
        100 /var/lib/dpkg/status
     4:4.13.0-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kde-runtime
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kde-runtime : Depends: kdelibs5-plugins (>= 4:4.13.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #5

Ok, now please provide the output of the command

apt-get --simulate install kdelibs5-plugins

if that again ends with a message like

kdelibs5-plugins : Depends: whatever-other-package ...

then please continue with the command

apt-get --simulate install whatever-other-package

until you get a different message, and finally copy/paste all output.

yeshe khandro (ykhandro108) said : #6

Wasn't sure if that's what u mean.. should i continue?
here's the output so far..:

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kde-runtime
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kde-runtime : Depends: kdelibs5-plugins (>= 4:4.13.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kdelibs5-plugins
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kdelibs5-plugins : Depends: libkde3support4 (= 4:4.13.0-0ubuntu1) but it is not going to be installed
                    Depends: libqt4-qt3support (>= 4:4.7.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install whatever-other-package
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package whatever-other-package
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kdelibs5-plugins
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kdelibs5-plugins : Depends: libkde3support4 (= 4:4.13.0-0ubuntu1) but it is not going to be installed
                    Depends: libqt4-qt3support (>= 4:4.7.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ kdelibs5-plugins : Depends: whatever-other-package ...
kdelibs5-plugins: command not found
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kdelibs5-plugins
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kdelibs5-plugins : Depends: libkde3support4 (= 4:4.13.0-0ubuntu1) but it is not going to be installed
                    Depends: libqt4-qt3support (>= 4:4.7.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install whatever-other-package
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package whatever-other-package
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install kdelibs5-plugins
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kdelibs5-plugins : Depends: libkde3support4 (= 4:4.13.0-0ubuntu1) but it is not going to be installed
                    Depends: libqt4-qt3support (>= 4:4.7.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install whatever-other-package
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package whatever-other-package
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install whatever-other-package
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package whatever-other-package

Manfred Hampl (m-hampl) said : #7

Sorry if my instructions were not clear.

"apt-get --simulate install kde-runtime"
gave
 kde-runtime : Depends: kdelibs5-plugins

So, I suggested to try
apt-get --simulate install kdelibs5-plugins
(what you correctly did), and that gave

 kdelibs5-plugins : Depends: libkde3support4 (= 4:4.13.0-0ubuntu1) but it is not going to be installed
                     Depends: libqt4-qt3support (>= 4:4.7.0) but it is not going to be installed

Now the next turn, what does the command

apt-get --simulate install libkde3support4 libqt4-qt3support

give?

yeshe khandro (ykhandro108) said : #8

no worries :) thank you for your help!

Here's the outcome:
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install libkde3support4 libqt4-qt3support
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libqt4-qt3support : Depends: libqt4-designer (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
                     Depends: libqt4-network (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
                     Depends: libqt4-sql (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
                     Depends: libqt4-xml (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
                     Depends: libqtcore4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
                     Depends: libqtgui4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
E: Unable to correct problems, you have held broken packages.

What is the output of:

apt-cache policy libqt4-network libqt4-xml

Thanks

Manfred Hampl (m-hampl) said : #10

Finally there is a version problem shown:
libqt4-qt3support : Depends: libqt4-designer (=
4:4.8.5+git192-g085f851+dfsg-2ubuntu4) but
4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed

Please provide the output of the commands

sudo apt-get update
apt-get --simulate dist-upgrade
apt-cache policy libqt4-qt3support libqt4-designer

yeshe khandro (ykhandro108) said : #11

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-cache policy libqt4-network libqt4-xml
libqt4-network:
  Installed: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Candidate: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Version table:
 *** 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 0
        100 /var/lib/dpkg/status
     4:4.8.5+git192-g085f851+dfsg-2ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
libqt4-xml:
  Installed: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Candidate: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Version table:
 *** 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 0
        100 /var/lib/dpkg/status
     4:4.8.5+git192-g085f851+dfsg-2ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ sudo apt-get update
[sudo] password for amayzingdakini:
Sorry, try again.
[sudo] password for amayzingdakini:
Hit http://ppa.launchpad.net trusty InRelease
Ign http://dl.google.com stable InRelease
Ign http://archive.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease
Ign http://desktop-download.mendeley.com stable InRelease
Get:1 http://dl.google.com stable Release.gpg [916 B]
Hit http://archive.ubuntu.com trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Get:2 http://desktop-download.mendeley.com stable Release.gpg [490 B]
Get:3 http://dl.google.com stable Release [1,189 B]
Hit http://archive.ubuntu.com trusty Release
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:4 http://desktop-download.mendeley.com stable Release [1,934 B]
Get:5 http://dl.google.com stable/main amd64 Packages [1,440 B]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Ign http://linux.dropbox.com trusty InRelease
Get:6 http://desktop-download.mendeley.com stable/main amd64 Packages [599 B]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://linux.dropbox.com trusty Release.gpg
Get:7 http://desktop-download.mendeley.com stable/main i386 Packages [596 B]
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://linux.dropbox.com trusty Release
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://linux.dropbox.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://linux.dropbox.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Ign http://dl.google.com stable/main Translation-en_US
Hit http://archive.ubuntu.com trusty/main Translation-en
Ign http://dl.google.com stable/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Ign http://desktop-download.mendeley.com stable/main Translation-en_US
Ign http://desktop-download.mendeley.com stable/main Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_US
Ign http://archive.ubuntu.com trusty/restricted Translation-en_US
Ign http://archive.ubuntu.com trusty/universe Translation-en_US
Ign http://linux.dropbox.com trusty/main Translation-en_US
Ign http://linux.dropbox.com trusty/main Translation-en
Fetched 7,164 B in 6s (1,101 B/s)
Reading package lists... Done
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate dist-upgrade
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libntdb1 linux-headers-3.16.0-60 linux-headers-3.16.0-60-generic
  linux-headers-3.16.0-71 linux-headers-3.16.0-71-generic
  linux-image-3.16.0-71-generic linux-image-extra-3.16.0-71-generic
  python-ntdb
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-cache policy libqt4-qt3support libqt4-designer
libqt4-qt3support:
  Installed: (none)
  Candidate: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4
  Version table:
     4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 0
        100 /var/lib/dpkg/status
     4:4.8.5+git192-g085f851+dfsg-2ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
libqt4-designer:
  Installed: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Candidate: 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1
  Version table:
 *** 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 0
        100 /var/lib/dpkg/status
     4:4.8.5+git192-g085f851+dfsg-2ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$

Manfred Hampl (m-hampl) said : #12

Have you disabled the trusty-updates and/or trusty-security repositories recently?

You have now the situation that some of the qt4 packages are already installed in version ...4.1, but when the package management wants to install some more (which have to be the same version), only the ...4 version can be found.

I suggest that you re-enable the trusty-updates and trusty-security repositories, and reload the package inventory.
I assume that then the packages will be installable.

yeshe khandro (ykhandro108) said : #13

how do i do that?

Manfred Hampl (m-hampl) said : #14

Open the configuration dialogue in update manager, and enable the trusty-updates and trusty-security repositories.
Then issue the commands

sudo apt-get update
apt-get --simulate install okular

and verify the output that you see.

yeshe khandro (ykhandro108) said : #15

amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ sudo apt-get update
[sudo] password for amayzingdakini:
Ign http://archive.ubuntu.com trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://linux.dropbox.com trusty InRelease
Ign http://dl.google.com stable InRelease
Get:1 http://security.ubuntu.com trusty-security InRelease [65.9 kB]
Ign http://ppa.launchpad.net trusty InRelease
Get:2 http://archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Hit http://linux.dropbox.com trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://dl.google.com stable Release.gpg
Hit http://linux.dropbox.com trusty Release
Ign http://desktop-download.mendeley.com stable InRelease
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://dl.google.com stable Release
Hit http://linux.dropbox.com trusty/main amd64 Packages
Hit http://desktop-download.mendeley.com stable Release.gpg
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty Release.gpg
Get:3 http://security.ubuntu.com trusty-security/main amd64 Packages [565 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://linux.dropbox.com trusty/main i386 Packages
Hit http://desktop-download.mendeley.com stable Release
Hit http://dl.google.com stable/main amd64 Packages
Get:4 http://archive.ubuntu.com trusty-updates/main amd64 Packages [930 kB]
Hit http://ppa.launchpad.net trusty Release
Hit http://desktop-download.mendeley.com stable/main amd64 Packages
Hit http://desktop-download.mendeley.com stable/main i386 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:5 http://security.ubuntu.com trusty-security/universe amd64 Packages [146 kB]
Get:6 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [391 kB]
Ign http://linux.dropbox.com trusty/main Translation-en_US
Ign http://linux.dropbox.com trusty/main Translation-en
Get:7 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13.3 kB]
Ign http://dl.google.com stable/main Translation-en_US
Get:8 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4,140 B]
Ign http://dl.google.com stable/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Get:9 http://security.ubuntu.com trusty-security/main i386 Packages [524 kB]
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://desktop-download.mendeley.com stable/main Translation-en_US
Ign http://desktop-download.mendeley.com stable/main Translation-en
Get:10 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [16.4 kB]
Get:11 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14.0 kB]
Get:12 http://archive.ubuntu.com trusty-updates/main i386 Packages [888 kB]
Get:13 http://security.ubuntu.com trusty-security/universe i386 Packages [147 kB]
Get:14 http://security.ubuntu.com trusty-security/restricted i386 Packages [13.1 kB]
Get:15 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4,301 B]
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
Hit http://security.ubuntu.com trusty-security/restricted Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en
Get:16 http://archive.ubuntu.com trusty-updates/universe i386 Packages [392 kB]
Get:17 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [16.2 kB]
Get:18 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [14.5 kB]
Get:19 http://archive.ubuntu.com trusty-updates/main Translation-en [453 kB]
Get:20 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [7,340 B]
Get:21 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3,842 B]
Get:22 http://archive.ubuntu.com trusty-updates/universe Translation-en [207 kB]
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://archive.ubuntu.com trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_US
Ign http://archive.ubuntu.com trusty/restricted Translation-en_US
Ign http://archive.ubuntu.com trusty/universe Translation-en_US
Fetched 4,882 kB in 8s (585 kB/s)
Reading package lists... Done
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$ apt-get --simulate install okular
NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  firefox-locale-he libntdb1 linux-headers-3.16.0-60
  linux-headers-3.16.0-60-generic linux-headers-3.16.0-71
  linux-headers-3.16.0-71-generic linux-image-3.16.0-71-generic
  linux-image-extra-3.16.0-71-generic python-ntdb
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  consolekit icoutils kate-data katepart kde-runtime kde-runtime-data
  kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools kubuntu-debug-installer
  libattica0.4 libbaloocore4 libbaloofiles4 libbalooxapian4 libck-connector0
  libdlrestrictions1 libepub0 libkactivities-bin libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcmutils4 libkde3support4
  libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkemoticons4 libkexiv2-11 libkexiv2-data libkfile4 libkhtml5 libkidletime4
  libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkprintutils4 libkpty4
  libkrosscore4 libkscreen1 libktexteditor4 libkubuntu0 libkxmlrpcclient4
  libnepomuk4 libnepomukcleaner4 libnepomukcore4abi1 libnepomukquery4a
  libnepomukutils4 libntrack-qt4-1 libntrack0 libokularcore4
  libpam-ck-connector libphonon4 libplasma3 libpolkit-qt-1-1 libpoppler-qt4-4
  libqapt2 libqapt2-runtime libqca2 libqimageblitz4 libqjson0 libqmobipocket1
  libqt4-qt3support libsolid4 libsoprano4 libstreamanalyzer0 libstreams0
  libthreadweaver4 libvirtodbc0 libzip2 nepomuk-core-data nepomuk-core-runtime
  ntrack-module-libnl-0 odbcinst odbcinst1debian2 oxygen-icon-theme phonon
  phonon-backend-gstreamer phonon-backend-gstreamer-common
  phonon-backend-gstreamer1.0 plasma-scriptengine-javascript qapt-batch
  shared-desktop-ontologies soprano-daemon ttf-dejavu-core virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
Suggested packages:
  libterm-readline-gnu-perl libterm-readline-perl-perl djvulibre-bin finger
  hspell libqca2-plugin-cyrus-sasl libqca2-plugin-gnupg libqca2-plugin-ossl
  okular-extra-backends texlive-binaries jovie phonon-backend-vlc
  phonon4qt5-backend-gstreamer
The following NEW packages will be installed:
  consolekit icoutils kate-data katepart kde-runtime kde-runtime-data
  kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools kubuntu-debug-installer
  libattica0.4 libbaloocore4 libbaloofiles4 libbalooxapian4 libck-connector0
  libdlrestrictions1 libepub0 libkactivities-bin libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcmutils4 libkde3support4
  libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkemoticons4 libkexiv2-11 libkexiv2-data libkfile4 libkhtml5 libkidletime4
  libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkprintutils4 libkpty4
  libkrosscore4 libkscreen1 libktexteditor4 libkubuntu0 libkxmlrpcclient4
  libnepomuk4 libnepomukcleaner4 libnepomukcore4abi1 libnepomukquery4a
  libnepomukutils4 libntrack-qt4-1 libntrack0 libokularcore4
  libpam-ck-connector libphonon4 libplasma3 libpolkit-qt-1-1 libpoppler-qt4-4
  libqapt2 libqapt2-runtime libqca2 libqimageblitz4 libqjson0 libqmobipocket1
  libqt4-qt3support libsolid4 libsoprano4 libstreamanalyzer0 libstreams0
  libthreadweaver4 libvirtodbc0 libzip2 nepomuk-core-data nepomuk-core-runtime
  ntrack-module-libnl-0 odbcinst odbcinst1debian2 okular oxygen-icon-theme
  phonon phonon-backend-gstreamer phonon-backend-gstreamer-common
  phonon-backend-gstreamer1.0 plasma-scriptengine-javascript qapt-batch
  shared-desktop-ontologies soprano-daemon ttf-dejavu-core virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
0 upgraded, 97 newly installed, 0 to remove and 2 not upgraded.
Inst libattica0.4 (0.4.2-1 Ubuntu:14.04/trusty [amd64])
Inst libck-connector0 (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libphonon4 (4:4.7.80-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Inst libpoppler-qt4-4 (0.24.5-2ubuntu4.4 Ubuntu:14.04/trusty-updates [amd64])
Inst libqca2 (2.0.3-5 Ubuntu:14.04/trusty [amd64])
Inst libqjson0 (0.8.1-3 Ubuntu:14.04/trusty [amd64])
Inst libqt4-qt3support (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 Ubuntu:14.04/trusty-updates [amd64])
Inst odbcinst (2.2.14p2-5ubuntu5 Ubuntu:14.04/trusty [amd64]) []
Inst odbcinst1debian2 (2.2.14p2-5ubuntu5 Ubuntu:14.04/trusty [amd64])
Inst phonon-backend-gstreamer-common (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Inst phonon-backend-gstreamer (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Inst consolekit (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst icoutils (0.31.0-2 Ubuntu:14.04/trusty [amd64])
Inst kate-data (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [all])
Inst libdlrestrictions1 (0.15.12ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst libkdecore5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkdeui5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkcmutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst soprano-daemon (2.9.4+dfsg1-0ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libsoprano4 (2.9.4+dfsg1-0ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libnepomuk4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libsolid4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libstreams0 (0.7.8-1ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libstreamanalyzer0 (0.7.8-1ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libkio5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libknewstuff3-4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libnepomukquery4a (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libnepomukutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkparts4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libktexteditor4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkatepartinterfaces4 (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Inst katepart (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Inst libkactivities6 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkdeclarative5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkpty4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkdesu5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkdewebkit5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkdnssd4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkemoticons4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkfile4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkjsapi4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkhtml5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkmediaplayer4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libknotifyconfig4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libqapt2 (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkubuntu0 (14.04ubuntu4 Ubuntu:14.04/trusty [amd64])
Inst libkxmlrpcclient4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst ntrack-module-libnl-0 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64]) []
Inst libntrack0 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libntrack-qt4-1 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libthreadweaver4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libplasma3 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst phonon-backend-gstreamer1.0 (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [all])
Inst phonon (4:4.7.80-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Inst kde-runtime-data (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [all])
Inst libkde3support4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkjsembed4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkntlm4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkrosscore4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libpolkit-qt-1-1 (0.103.0-1ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst kdelibs5-data (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [all])
Inst kdoctools (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst kdelibs-bin (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst kdelibs5-plugins (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst oxygen-icon-theme (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [all])
Inst shared-desktop-ontologies (0.11.0-1 Ubuntu:14.04/trusty [all])
Inst plasma-scriptengine-javascript (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libqapt2-runtime (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Inst kde-runtime (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst qapt-batch (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Inst kubuntu-debug-installer (13.10ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst libbaloocore4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libbalooxapian4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libbaloofiles4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libzip2 (0.10.1-1.2 Ubuntu:14.04/trusty [amd64])
Inst libepub0 (0.2.2-2ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst nepomuk-core-data (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [all])
Inst libnepomukcore4abi1 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkactivities-models1 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkactivities-bin (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkexiv2-data (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [all])
Inst libkexiv2-11 (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst libkidletime4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libkprintutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Inst libnepomukcleaner4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst libkscreen1 (1.0.5-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Inst libokularcore4 (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Inst libpam-ck-connector (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Inst libqimageblitz4 (1:0.0.6-4build1 Ubuntu:14.04/trusty [amd64])
Inst libqmobipocket1 (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [amd64])
Inst virtuoso-opensource-6.1-common (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Inst libvirtodbc0 (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Inst nepomuk-core-runtime (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Inst ttf-dejavu-core (2.34-1ubuntu1 Ubuntu:14.04/trusty [all])
Inst virtuoso-opensource-6.1-bin (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Inst virtuoso-minimal (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [all])
Inst okular (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Conf libattica0.4 (0.4.2-1 Ubuntu:14.04/trusty [amd64])
Conf libck-connector0 (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libphonon4 (4:4.7.80-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Conf libpoppler-qt4-4 (0.24.5-2ubuntu4.4 Ubuntu:14.04/trusty-updates [amd64])
Conf libqca2 (2.0.3-5 Ubuntu:14.04/trusty [amd64])
Conf libqjson0 (0.8.1-3 Ubuntu:14.04/trusty [amd64])
Conf libqt4-qt3support (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 Ubuntu:14.04/trusty-updates [amd64])
Conf odbcinst (2.2.14p2-5ubuntu5 Ubuntu:14.04/trusty [amd64])
Conf odbcinst1debian2 (2.2.14p2-5ubuntu5 Ubuntu:14.04/trusty [amd64])
Conf phonon-backend-gstreamer-common (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Conf phonon-backend-gstreamer (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Conf consolekit (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf icoutils (0.31.0-2 Ubuntu:14.04/trusty [amd64])
Conf kate-data (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [all])
Conf libdlrestrictions1 (0.15.12ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf libkdecore5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkdeui5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkcmutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf soprano-daemon (2.9.4+dfsg1-0ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libsoprano4 (2.9.4+dfsg1-0ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libnepomuk4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libsolid4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libstreams0 (0.7.8-1ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libstreamanalyzer0 (0.7.8-1ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libkio5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libknewstuff3-4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libnepomukquery4a (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libnepomukutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkparts4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libktexteditor4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkatepartinterfaces4 (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Conf katepart (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Conf libkactivities6 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkdeclarative5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkpty4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkdesu5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkdewebkit5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkdnssd4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkemoticons4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkfile4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkjsapi4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkhtml5 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkmediaplayer4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libknotifyconfig4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libqapt2 (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkubuntu0 (14.04ubuntu4 Ubuntu:14.04/trusty [amd64])
Conf libkxmlrpcclient4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf ntrack-module-libnl-0 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libntrack0 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libntrack-qt4-1 (016-1.2ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libthreadweaver4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libplasma3 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf phonon-backend-gstreamer1.0 (4:4.7.80-0ubuntu2~ubuntu14.04 Ubuntu:14.04/trusty-updates [all])
Conf phonon (4:4.7.80-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Conf kde-runtime-data (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [all])
Conf libkde3support4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkjsembed4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkntlm4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkrosscore4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libpolkit-qt-1-1 (0.103.0-1ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf kdelibs5-data (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [all])
Conf kdoctools (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf kdelibs-bin (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf kdelibs5-plugins (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf oxygen-icon-theme (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [all])
Conf shared-desktop-ontologies (0.11.0-1 Ubuntu:14.04/trusty [all])
Conf plasma-scriptengine-javascript (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libqapt2-runtime (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Conf kde-runtime (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf qapt-batch (2.1.70-0ubuntu4.2 Ubuntu:14.04/trusty-updates [amd64])
Conf kubuntu-debug-installer (13.10ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf libbaloocore4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libbalooxapian4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libbaloofiles4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libzip2 (0.10.1-1.2 Ubuntu:14.04/trusty [amd64])
Conf libepub0 (0.2.2-2ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf nepomuk-core-data (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [all])
Conf libnepomukcore4abi1 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkactivities-models1 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkactivities-bin (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkexiv2-data (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [all])
Conf libkexiv2-11 (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf libkidletime4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libkprintutils4 (4:4.13.3-0ubuntu0.3 Ubuntu:14.04/trusty-updates [amd64])
Conf libnepomukcleaner4 (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf libkscreen1 (1.0.5-0ubuntu1~ubuntu14.04 Ubuntu:14.04/trusty-updates [amd64])
Conf libokularcore4 (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
Conf libpam-ck-connector (0.4.5-3.1ubuntu2 Ubuntu:14.04/trusty [amd64])
Conf libqimageblitz4 (1:0.0.6-4build1 Ubuntu:14.04/trusty [amd64])
Conf libqmobipocket1 (4:4.13.0-0ubuntu1 Ubuntu:14.04/trusty [amd64])
Conf virtuoso-opensource-6.1-common (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Conf libvirtodbc0 (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Conf nepomuk-core-runtime (4:4.13.3-0ubuntu0.2 Ubuntu:14.04/trusty-updates [amd64])
Conf ttf-dejavu-core (2.34-1ubuntu1 Ubuntu:14.04/trusty [all])
Conf virtuoso-opensource-6.1-bin (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [amd64])
Conf virtuoso-minimal (6.1.6+repack-0ubuntu3 Ubuntu:14.04/trusty [all])
Conf okular (4:4.13.3-0ubuntu0.1 Ubuntu:14.04/trusty-updates [amd64])
amayzingdakini@amayzingdakini-HP-ProBook-430-G1:~$

Best Manfred Hampl (m-hampl) said : #16

This looks good, according to the simulation there are no problems any more. You can try the real execution and it should now work.

yeshe khandro (ykhandro108) said : #17

Thanks Manfred Hampl, that solved my question.

yeshe khandro (ykhandro108) said : #18

Thank You!!