I cannot install libgmp-dev package in ubuntu 14.04.03

Asked by Shom on 2016-02-03

I would like to install the libgmp-dev package because it is needed to install haskell-stack. However every-time I try it I meet unmet dependencies and aptitude gives a very drastic answer.

I have detailed what I get here :
http://askubuntu.com/questions/728982/how-does-one-install-libgmp-dev-in-14-04

Can I just force it by using dpkg? Is there a workaround?

Thank you very much!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gmp Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2016-02-11
Last query:
2016-02-11
Last reply:
2016-02-11

What is the output of:

apt-cache policy libgmp-dev libgmp10

Thanks

Manfred Hampl (m-hampl) said : #2

The information in the askubuntu link indicates, that you have some packages from PPAs installed, and that apparently creates problems now.
The information requested by actionparsnip should provide first details.

Shom (sdb-dbs) said : #3

@actionparsnip @Manfred Hampl Thank you for your help!

Here are the details :

sudo apt-cache policy libgmp-dev libgmp10
[sudo] password for XXX:
libgmp-dev:
  Installed: (none)
  Candidate: 2:5.1.3+dfsg-1ubuntu1
  Version table:
     2:5.1.3+dfsg-1ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
libgmp10:
  Installed: 2:6.0.0+dfsg-4ppa1~trusty
  Candidate: 2:6.0.0+dfsg-4ppa1~trusty
  Version table:
 *** 2:6.0.0+dfsg-4ppa1~trusty 0
        100 /var/lib/dpkg/status
     2:5.1.3+dfsg-1ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Manfred Hampl (m-hampl) said : #4

Try the command

sudo apt-get install libgmp-dev libgmp10=2:5.1.3+dfsg-1ubuntu1 libgmpxx4ldbl= 2:5.1.3+dfsg-1ubuntu1

and report the results

Shom (sdb-dbs) said : #5

sudo apt-get install libgmp-dev libgmp10=2:5.1.3+dfsg-1ubuntu1 libgmpxx4ldbl=2:5.1.3+dfsg-1ubuntu1
[sudo] password for XXX:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  libgmp10-doc libmpfr-dev
The following packages will be REMOVED:
  ffmpeg gnome-nettool iputils-ping libav-tools libavdevice56 libavfilter5
  libavformat56 libgnutls-deb0-28 libgnutls-openssl27 vlc vlc-nox
  vlc-plugin-notify vlc-plugin-samba
The following NEW packages will be installed:
  libgmp-dev
The following packages will be DOWNGRADED:
  libgmp10 libgmpxx4ldbl
0 upgraded, 1 newly installed, 2 downgraded, 13 to remove and 9 not upgraded.
1 not fully installed or removed.
Need to get 519 kB of archives.
After this operation, 28.1 MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.

The downgrade seems rather drastic. Would you recommend doing it?

Manfred Hampl (m-hampl) said : #6

The list of packages to remove seems too long that this can be recommended.
There seems to be another issue in your package management system ("1 not fully installed or removed")

What is the output of
sudo dpkg --audit

Shom (sdb-dbs) said : #7

 sudo dpkg --audit
[sudo] password for XXXX:
The following packages are only half configured, probably due to problems
configuring them the first time. The configuration should be retried using
dpkg --configure <package> or the configure menu option in dselect:
 sagemath-upstream-binary Sage is a free open-source mathematics software syste

The package mentioned in the software SAGE (http://www.sagemath.org/). I installed it and built it from source long time ago.

Shom (sdb-dbs) said : #8

The last part of the dpkg --audit output isnt an ommision. I find it strange that it would say :

....Sage is a free open-source mathematics software syste

Manfred Hampl (m-hampl) said : #9

(I assume that the dpkg command just cuts off the end of the description.)

What is the output of
apt-cache policy sagemath-upstream-binary

Which version of sage do you have installed from source?

I recommend that you either
install the version provided in a PPA (7.0, updated just an hour ago)
or
completely remove the half-installed package.

Shom (sdb-dbs) said : #10

I followed your advice did a sudo-apt-get purge sagemath-upstream-binary and then reinstalled the ppa.

now dpkg --audit gives no response.

Here is:
 apt-cache policy sagemath-upstream-binary
sagemath-upstream-binary:
  Installed: 7.0~aimsppa1~qa201602060140061
  Candidate: 7.0~aimsppa1~qa201602060140061
  Version table:
 *** 7.0~aimsppa1~qa201602060140061 0
        500 http://ppa.launchpad.net/aims/sagemath/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
     6.1.1ubuntu2 0
        500 http://ppa.launchpad.net/aims/sagemath/ubuntu/ precise/main amd64 Packages

I then tried this just to see the result :

sudo apt-get install libgmp-dev libgmp10 libgmpxx4ldbl
Reading package lists... Done
Building dependency tree
Reading state information... Done
libgmpxx4ldbl is already the newest version.
libgmpxx4ldbl set to manually installed.
libgmp10 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgmp-dev : Depends: libgmp10 (= 2:5.1.3+dfsg-1ubuntu1) but 2:6.0.0+dfsg-4ppa1~trusty is to be installed
              Depends: libgmpxx4ldbl (= 2:5.1.3+dfsg-1ubuntu1) but 2:6.0.0+dfsg-4ppa1~trusty is to be installed
E: Unable to correct problems, you have held broken packages.

Hope it helps.
Thank you for your time and patience.

Manfred Hampl (m-hampl) said : #11

Perfect idea to re-install it, and also trying the apt-get command again was a good idea, but it still fails (as expected).

If you now re-try

sudo apt-get install libgmp-dev libgmp10=2:5.1.3+dfsg-1ubuntu1 libgmpxx4ldbl=2:5.1.3+dfsg-1ubuntu1

does the system still propose to remove a dozen of other packages? (Don't execute the removal).

What is the output of

apt-get --simulate remove libgmp10 libgmpxx4ldbl

Furthermore I see a small inconsistency in the output for sagemath. Please provide also the output of

grep precise /etc/apt/sources.list /etc/apt/sources.list.d/*.list

Shom (sdb-dbs) said : #12

Okay here you go:
sudo apt-get install libgmp-dev libgmp10=2:5.1.3+dfsg-1ubuntu1 libgmpxx4ldbl=2:5.1.3+dfsg-1ubuntu1
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  libgmp10-doc libmpfr-dev
The following packages will be REMOVED:
  ffmpeg gnome-nettool iputils-ping libav-tools libavdevice56 libavfilter5
  libavformat56 libgnutls-deb0-28 libgnutls-openssl27 vlc vlc-nox
  vlc-plugin-notify vlc-plugin-samba
The following NEW packages will be installed:
  libgmp-dev
The following packages will be DOWNGRADED:
  libgmp10 libgmpxx4ldbl
0 upgraded, 1 newly installed, 2 downgraded, 13 to remove and 13 not upgraded.
Need to get 519 kB of archives.
After this operation, 28.1 MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%5
Now for
apt-get --simulate remove libgmp10 libgmpxx4ldbl

gives us :
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  abiword-common account-plugin-identica enblend enfuse gnome-cards-data
  gnucash-common gnucash-docs hal hal-info hugin hugin-data hugin-tools
  kdegames-data kipi-plugins-common libaqbanking-data libart2.0-cil
  libavahi1.0-cil libboost-filesystem1.54.0 libboost-signals1.54.0
  libchamplain-0.12-0 libchamplain-gtk-0.12-0 libdbi1 libfile-which-perl
  libfinance-quote-perl libgcj-common libgconfmm-2.6-1c2 libgdome2-0
  libgdome2-cpp-smart0c2a libglademm-2.4-1c2a libgnome-vfs2.0-cil
  libgnome2-canvas-perl libgnome2-gconf-perl libgnome2-vfs-perl
  libgnome2-wnck-perl libgoffice-0.8-8 libgoffice-0.8-8-common
  libgtk2-appindicator-perl libgtk2-unique-perl libgtkmathview0c2a
  libgwengui-gtk2-0 libgwenhywfar-data libgwenhywfar60 libhal-storage1
  libhtml-tableextract-perl libhttp-server-simple-perl libktoblzcheck1c2a
  liblensfun-data liblensfun0 liblink-grammar4 libloudmouth1-0
  libndesk-dbus-glib1.0-cil libndesk-dbus1.0-cil libofx4 libosp5 libots0
  libpano13-2 libpano13-bin libpath-class-perl libproc-simple-perl
  libreoffice-l10n-en-gb libsort-naturally-perl libsysactivity1 libuser1
  libvigraimpex5 libwv-1.2-4 libwww-mechanize-perl libx11-protocol-perl
  libxmlsec1 libzthread-2.3-2 link-grammar-dictionaries-en python-libuser
  ubuntuone-client-data
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  abiword abiword-plugin-grammar abiword-plugin-mathview agave aisleriot
  akonadi-server akregator ark blam build-essential cabal-install
  cabal-install-1.22 cpp cpp-4.6 cpp-4.7 cpp-4.8 dia-gnome dolphin
  dragonplayer ffmpeg freespacenotifier friends friends-dispatcher
  friends-facebook friends-identica friends-twitter g++ g++-4.6
  g++-4.6-multilib g++-4.7 g++-4.7-multilib g++-4.8 g++-4.8-multilib
  g++-multilib gcc gcc-4.6 gcc-4.6-multilib gcc-4.7 gcc-4.7-multilib gcc-4.8
  gcc-4.8-multilib gcc-multilib gcj-4.8-jre-lib gdm gfortran gfortran-4.8
  gnome-hearts gnome-nettool gnome-specimen gnucash gshare
  gstreamer0.10-plugins-bad guile-1.8-libs guile-2.0 guile-2.0-libs gwenview
  gwibber-service gwibber-service-facebook gwibber-service-identica
  gwibber-service-twitter iputils-ping jovie juk kabikaboo kaddressbook kamera
  kate katepart kbibtex kcalc kde-baseapps kde-baseapps-bin
  kde-config-pimactivity kde-plasma-desktop kde-runtime kde-standard
  kde-style-oxygen kde-window-manager kde-window-manager-common kde-workspace
  kde-workspace-bin kdebase-runtime kdegraphics-mobipocket kdelibs-bin
  kdelibs5-plugins kdepasswd kdepim-runtime kdepimlibs-kio-plugins
  kdeplasma-addons kdoctools kfind khelpcenter4 kinfocenter kipi-plugins
  klipper kmail kmenuedit kmix kmouth knights knotes konq-plugins konqueror
  konqueror-nsplugins konsole kopete kopete-message-indicator korganizer
  kscreensaver kscreensaver-xsavers ksnapshot ksysguard ktikz
  kubuntu-debug-installer kwalletmanager kwrite libabiword-3.0
  libakonadi-calendar4 libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4
  libakonadi-kmime4 libakonadi-socialutils4 libaqbanking34
  libaqbanking34-plugins libaqebics0 libaqhbci22 libaqofxconnect7 libav-tools
  libavdevice56 libavfilter5 libavformat56 libbaloowidgets4 libbonobo2-0
  libbonoboui2-0 libcalendarsupport4 libcln6 libcloog-isl4 libcloog-ppl1
  libeventviews4 libfriends0 libgcj14 libgmp10 libgmpxx4ldbl libgnome2-0
  libgnome2-bin libgnome2-perl libgnome2.24-cil libgnomeui-0 libgnutls-deb0-28
  libgnutls-openssl27 libhogweed2 libidl-common libidl0 libincidenceeditorsng4
  libisl10 libkabc4 libkactivities-bin libkactivities-models1 libkalarmcal2
  libkateinterfaces4 libkatepartinterfaces4 libkcal4 libkcalutils4 libkdcraw23
  libkde3support4 libkdegames6 libkdepim4 libkdepimdbusinterfaces4
  libkdewebkit5 libkemoticons4 libkfile4 libkhtml5 libkio5 libkipi11 libkleo4
  libkmanagesieve4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4
  libknotifyconfig4 libkolab0 libkonq-common libkonq5abi1
  libkonqsidebarplugin4a libkontactinterface4 libkopete4 libkparts4
  libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4
  libksieveui4 libktexteditor4 libktnef4 libkubuntu0 libkworkspace4abi2
  libkxmlrpcclient4 libmailcommon4 libmailimporter4 libmailtransport4
  libmessagecomposer4 libmessagecore4 libmessagelist4 libmessageviewer4
  libmicroblog4 libmpc2 libmpc3 libmpfr4 libnepomuk4 libnepomukcore4abi1
  libnepomukquery4a libnepomuksync4 libnepomukutils4 libnoteshared4
  libnss-winbind libntl-5.4.2 libntl0 libokularcore1abi1 libokularcore4
  liborbit2 libpam-winbind libpari-gmp3 libpimactivity4 libpimcommon4
  libplasma3 libplasmaclock4abi4 libplasmagenericshell4 libppl-c4 libppl13
  libqalculate5 librasqal3 librdf0 libreoffice-base-core libreoffice-core
  libreoffice-help-en-gb libreoffice-help-en-us libreoffice-math
  libreoffice-writer libslv2-9 libsoprano4 libstdc++6-4.6-dev libsyndication4
  libtaskmanager4abi5 libtemplateparser4 libweather-ion6 macaulay2
  mythes-en-us nautilus-share nepomuk-core-runtime okular
  okular-extra-backends oneconf oneconf-common pdfchain pdftk
  plasma-containments-addons plasma-dataengines-addons
  plasma-dataengines-workspace plasma-desktop plasma-runners-addons
  plasma-scriptengine-javascript plasma-wallpapers-addons
  plasma-widget-folderview plasma-widget-lancelot
  plasma-widget-message-indicator plasma-widgets-addons
  plasma-widgets-workspace polkit-kde-1 python-crypto python-gnome2
  python-oauthlib python-oneconf python-paramiko python-piston-mini-client
  python-pyorbit python-samba python-secretstorage python-ubuntu-sso-client
  python3-crypto python3-oauthlib python3-oneconf python3-piston-mini-client
  python3-uno qapt-batch r-base-dev samba samba-common-bin sentinella shutter
  software-center software-center-aptdaemon-plugins soprano-daemon
  soundconverter svgpart sweeper system-config-samba systemsettings
  ubuntu-sso-client ubuntu-sso-client-qt unity-lens-friends unity-lens-photos
  usb-imagewriter vim-gnome vlc vlc-nox vlc-plugin-notify vlc-plugin-samba
  winbind x11-apps x11-session-utils x11-xserver-utils xorg
0 upgraded, 0 newly installed, 313 to remove and 13 not upgraded.
Remv abiword-plugin-mathview [3.0.0-4ubuntu1.1]
Remv abiword-plugin-grammar [3.0.0-4ubuntu1.1]
Remv abiword [3.0.0-4ubuntu1.1]
Remv agave [0.4.7-2.1ubuntu1]
Remv aisleriot [1:3.10.2-1]
Remv kscreensaver-xsavers [4:4.13.3-0ubuntu0.1]
Remv kde-standard [5:78ubuntu13]
Remv kscreensaver [4:4.13.3-0ubuntu0.1]
Remv kde-workspace-bin [4:4.11.11-0ubuntu0.2] [kde-workspace:amd64 ]
Remv kde-plasma-desktop [5:78ubuntu13] [kde-workspace:amd64 ]
Remv plasma-desktop [4:4.11.11-0ubuntu0.2] [kde-workspace:amd64 ]
Remv plasma-widgets-workspace [4:4.11.11-0ubuntu0.2] [kde-workspace:amd64 ]
Remv kdeplasma-addons [4:4.13.3-0ubuntu0.1] [kde-workspace:amd64 ]
Remv plasma-widget-lancelot [4:4.13.3-0ubuntu0.1] [kde-workspace:amd64 ]
Remv kdepim-runtime [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv akonadi-server [1.12.1-0ubuntu1.1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv akregator [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv ark [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv blam [1.8.9-3ubuntu1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv r-base-dev [3.0.2-1ubuntu1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv build-essential [11.6ubuntu6] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv cabal-install [1.16.0.2-2] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv cabal-install-1.22 [1.22.6.0-1~trusty] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv gdm [3.10.0.1-0ubuntu3.2] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv xorg [1:7.7+1ubuntu8.1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv x11-xserver-utils [7.7+2ubuntu1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv x11-session-utils [7.7+1] [libkopete4:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 libmessagelist4:amd64 ]
Remv cpp [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.6-multilib [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.6-multilib [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libstdc++6-4.6-dev [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.6:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.6 [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.6 [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv cpp-4.6 [4.6.4-6ubuntu2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.7-multilib [4.7.3-12ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.7-multilib [4.7.3-12ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.7 [4.7.3-12ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.7 [4.7.3-12ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv cpp-4.7 [4.7.3-12ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 gfortran:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gfortran [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gfortran-4.8 [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 g++-multilib:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-multilib [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.8-multilib [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.8-multilib [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-4.8 [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv cpp-4.8 [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv dia-gnome [0.97.2-15ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-baseapps [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv dolphin [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv dragonplayer [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libav-tools [7:2.5.3-0ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv ffmpeg [7:2.5.3-0ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 kde-workspace:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-workspace [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv freespacenotifier [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gwibber-service [3.7.0bzr13.04.05-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gwibber-service-identica [3.7.0bzr13.04.05-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv friends-identica [0.2.0+14.04.20140217.1-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv friends [0.2.0+14.04.20140217.1-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 friends-facebook:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 unity-lens-friends:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv unity-lens-friends [0.1.3+14.04.20140317-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 friends-facebook:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libfriends0 [0.1.2+14.04.20131108.1-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 friends-facebook:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv friends-dispatcher [0.2.0+14.04.20140217.1-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 friends-facebook:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gwibber-service-facebook [3.7.0bzr13.04.05-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 friends-facebook:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv friends-facebook [0.2.0+14.04.20140217.1-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gwibber-service-twitter [3.7.0bzr13.04.05-0ubuntu1] [friends-twitter:amd64 libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv friends-twitter [0.2.0+14.04.20140217.1-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++ [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 g++-4.8:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv g++-4.8 [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 gcc-multilib:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc-multilib [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 gcc:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcc [4:4.8.2-1ubuntu6] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gcj-4.8-jre-lib [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gnome-hearts [0.3-2.1ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gnome-nettool [3.8.1-1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gnome-specimen [0.4-8] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gnucash [1:2.6.1-2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gshare [0.94-12] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gstreamer0.10-plugins-bad [0.10.23-7.2ubuntu1.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv guile-1.8-libs [1.8.8+1-8ubuntu3] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv guile-2.0 [2.0.9+1-1ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv guile-2.0-libs [2.0.9+1-1ubuntu1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv gwenview [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv iputils-ping [3:20121221-4ubuntu1.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv jovie [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv juk [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kabikaboo [1.7-1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 kaddressbook:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kaddressbook [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kamera [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kate [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kwrite [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv systemsettings [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 kmail:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 plasma-runners-addons:amd64 knotes:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libtemplateparser4:amd64 libpimactivity4:amd64 libpimcommon4:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-runtime [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 kcalc:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kbibtex:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 konq-plugins:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdelibs5-plugins [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 kcalc:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kbibtex:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 konq-plugins:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv katepart [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 kcalc:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kbibtex:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 konq-plugins:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kbibtex [0.4-4] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 kcalc:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 konq-plugins:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kcalc [4:4.13.0-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 konq-plugins:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv konq-plugins [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 konqueror:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv konqueror [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-baseapps-bin:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-baseapps-bin [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-config-pimactivity [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kde-window-manager:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-window-manager [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 kde-window-manager-common:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-window-manager-common [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kde-style-oxygen:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kde-style-oxygen [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kdebase-runtime:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdebase-runtime [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdegraphics-mobipocket [4:4.13.0-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdelibs-bin [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 kdepasswd:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdepasswd [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 libpimactivity4:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libpimactivity4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 knotes:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv knotes [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 libnoteshared4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libnoteshared4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 libpimcommon4:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libpimcommon4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libkdepim4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libkdepim4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmailcommon4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libmailcommon4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libmessagecomposer4:amd64 libksieveui4:amd64 libeventviews4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libmessagecomposer4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 libtemplateparser4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libtemplateparser4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 libmessageviewer4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libmessageviewer4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdepimlibs-kio-plugins [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kdoctools [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 kfind:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kfind [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 khelpcenter4:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv khelpcenter4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 kinfocenter:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kinfocenter [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 kipi-plugins:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kipi-plugins [4:3.5.0-0ubuntu10] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 klipper:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv klipper [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 kmail:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kmail [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 kmenuedit:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kmenuedit [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kmix:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kmix [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 kmouth:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kmouth [4:4.13.0-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 knights:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv knights [2.5.0-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 konqueror-nsplugins:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv konqueror-nsplugins [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 konsole:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv konsole [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 kopete:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kopete [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kopete-message-indicator [0.2.1-0ubuntu2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 korganizer:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv korganizer [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 ksnapshot:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv ksnapshot [4:4.13.0-0ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 ksysguard:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv ksysguard [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 ktikz:amd64 qapt-batch:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv ktikz [0.10-3build1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 kubuntu-debug-installer:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kubuntu-debug-installer [13.10ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 kwalletmanager:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv kwalletmanager [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libabiword-3.0 [3.0.0-4ubuntu1.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv plasma-widgets-addons [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv plasma-wallpapers-addons [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 plasma-dataengines-workspace:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv plasma-dataengines-workspace [4:4.11.11-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libincidenceeditorsng4:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libincidenceeditorsng4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libakonadi-calendar4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 plasma-runners-addons:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv plasma-runners-addons [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 libmessagelist4:amd64 ]
Remv libmessagelist4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libmessagecore4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 ]
Remv libmessagecore4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 ]
Remv libakonadi-contact4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 ]
Remv libakonadi-kcal4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 ]
Remv libmailtransport4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 x11-apps:amd64 ]
Remv libakonadi-kde4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libakonadi-socialutils4:amd64 libakonadi-kmime4:amd64 libmailimporter4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libmailimporter4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libakonadi-socialutils4:amd64 libakonadi-kmime4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libakonadi-kmime4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libakonadi-socialutils4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libakonadi-socialutils4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libaqbanking34-plugins [5.3.5beta-2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libaqofxconnect7 [5.3.5beta-2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libaqhbci22 [5.3.5beta-2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libaqbanking34 [5.3.5beta-2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libaqebics0:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libaqebics0 [5.3.5beta-2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libavdevice56 [7:2.5.3-0ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libavfilter5 [7:2.5.3-0ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv vlc-plugin-notify [2.2.0~rc2-1ppa5~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv vlc [2.2.0~rc2-1ppa5~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv vlc-nox [2.2.0~rc2-1ppa5~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libavformat56 [7:2.5.3-0ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libbaloowidgets4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv usb-imagewriter [0.1.3-0ubuntu5] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv soundconverter [2.0.4-0ubuntu1.2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv python-gnome2 [2.28.1+dfsg-1ubuntu2] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv shutter [0.90.1-0ubuntu1.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libgnome2-perl [1.044-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libgnome2-0 [2.32.1-4ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libbonoboui2-0:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 vim-gnome:amd64 sentinella:amd64 libcalendarsupport4:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libbonobo2-0 [2.32.1-0ubuntu5] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libbonoboui2-0:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 vim-gnome:amd64 sentinella:amd64 libcalendarsupport4:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv vim-gnome [2:7.4.052-1ubuntu3] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libbonoboui2-0:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libbonoboui2-0 [2.24.5-0ubuntu3] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 libeventviews4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libeventviews4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libcalendarsupport4:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libcalendarsupport4 [4:4.13.3-0ubuntu0.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libqalculate5 [0.9.7-9] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libcln6 [1.3.3-1ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libcloog-isl4 [0.18.2-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libcloog-ppl1 [0.16.1-5] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv pdfchain [1:0.4.0-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv pdftk [2.01-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libgcj14 [4.8.4-2ubuntu1~14.04.1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libntl-5.4.2 [5.4.2-4.1build1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libmpc2 [0.9-4build1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 sentinella:amd64 libgnome2.24-cil:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 libkalarmcal2:amd64 x11-apps:amd64 ]
Remv libgmp10 [2:6.0.0+dfsg-4ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libgmpxx4ldbl:amd64 libmpfr4:amd64 libppl13:amd64 libgnome2.24-cil:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 python3-crypto:amd64 libppl-c4:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libppl-c4 [1:1.1-1ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libgmpxx4ldbl:amd64 libmpfr4:amd64 libppl13:amd64 libgnome2.24-cil:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libppl13 [1:1.1-1ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libgmpxx4ldbl:amd64 libmpfr4:amd64 libgnome2.24-cil:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgmpxx4ldbl [2:6.0.0+dfsg-4ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libgnome2.24-cil:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 libgnome2-bin:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgnome2-bin [2.32.1-4ubuntu1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libgnome2.24-cil:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgnome2.24-cil [2.24.2-3] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 libgnomeui-0:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgnomeui-0 [2.24.5-3] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgnutls-openssl27 [3.2.16-1ubuntu2.1ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libgnutls-deb0-28:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libgnutls-deb0-28 [3.2.16-1ubuntu2.1ppa1~trusty] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libhogweed2:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libhogweed2 [2.7.1-1] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv python-pyorbit [2.24.0-6ubuntu4] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv liborbit2 [1:2.14.19-0.3] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libidl0 [0.8.14-0.2ubuntu4] [libkopete4:amd64 libidl-common:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libidl-common [0.8.14-0.2ubuntu4] [libkopete4:amd64 sweeper:amd64 libisl10:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libisl10 [0.12.2-1] [libkopete4:amd64 sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libktnef4 [4:4.13.3-0ubuntu0.2] [libkopete4:amd64 sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkopete4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkabc4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkactivities-bin [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkactivities-models1 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 libkalarmcal2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkalarmcal2 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 libkateinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkateinterfaces4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkatepartinterfaces4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkcal4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkcal4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 libkolab0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkolab0 [0.5.0-0ubuntu4] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkcalutils4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkdcraw23 [4:4.13.0-0ubuntu1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkde3support4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkdegames6 [4:4.13.1-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkdepimdbusinterfaces4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkdepimdbusinterfaces4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv plasma-dataengines-addons [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv plasma-widget-folderview [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 polkit-kde-1:amd64 qapt-batch:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libplasma3 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkdewebkit5 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libmicroblog4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 libksieveui4:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libksieveui4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkpimidentities4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkpimutils4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkpimtextedit4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkemoticons4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libplasmagenericshell4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libplasmagenericshell4 [4:4.11.11-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkfile4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv okular-extra-backends [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkhtml5 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libokularcore1abi1 [4:4.9.5-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 qapt-batch:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv qapt-batch [2.1.70-0ubuntu4.2] [sweeper:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkio5 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libkmanagesieve4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknewstuff2-4:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkleo4:amd64 libkipi11:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkipi11 [4:4.13.0-0ubuntu1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libkmanagesieve4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknewstuff2-4:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkleo4:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkleo4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libkmanagesieve4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknewstuff2-4:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkmanagesieve4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknewstuff2-4:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkmediaplayer4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknewstuff2-4:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libknewstuff2-4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 plasma-scriptengine-javascript:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv plasma-scriptengine-javascript [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libknewstuff3-4:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libknewstuff3-4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 libknotifyconfig4:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libknotifyconfig4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 libkonq5abi1:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkonq5abi1 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 libkonq-common:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkonq-common [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkonqsidebarplugin4a [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 libkontactinterface4:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkontactinterface4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 okular:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv okular [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libktexteditor4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libkparts4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkparts4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 libkprintutils4:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkprintutils4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 libkubuntu0:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkubuntu0 [14.04ubuntu4] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 libkworkspace4abi2:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkworkspace4abi2 [4:4.11.11-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 libkxmlrpcclient4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libkxmlrpcclient4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libmpc3:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libmpc3 [1.0.1-1ubuntu1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 libmpfr4:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libmpfr4 [3.1.2-1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnepomukutils4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnepomukquery4a [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnepomuk4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnepomuksync4 [4:4.9.5-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 nepomuk-core-runtime:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv nepomuk-core-runtime [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnepomukcore4abi1 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libnss-winbind [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv macaulay2 [1.5] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 libntl0:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libntl0 [5.5.2-2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libokularcore4:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libokularcore4 [4:4.13.3-0ubuntu0.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libpam-winbind [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 libpari-gmp3:amd64 ]
Remv libpari-gmp3 [2.5.5-1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 libplasmaclock4abi4:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libplasmaclock4abi4 [4:4.11.11-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python3-uno [1:4.2.8-0ubuntu3] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv mythes-en-us [1:4.2.1-0ubuntu1.1] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 librasqal3:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libreoffice-core [1:4.2.8-0ubuntu3] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 librasqal3:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libslv2-9 [0.6.6+dfsg1-2] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 librasqal3:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv librdf0 [1.0.17-1] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 librasqal3:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv librasqal3 [0.9.32-1] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libreoffice-help-en-us [1:4.2.8-0ubuntu1] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libreoffice-help-en-gb [1:4.2.8-0ubuntu1] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 libreoffice-writer:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libreoffice-writer [1:4.2.8-0ubuntu3] [sweeper:amd64 libtaskmanager4abi5:amd64 libreoffice-base-core:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libreoffice-base-core [1:4.2.8-0ubuntu3] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 libreoffice-math:amd64 x11-apps:amd64 ]
Remv libreoffice-math [1:4.2.8-0ubuntu3] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libsoprano4 [2.9.4+dfsg1-0ubuntu2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 libsyndication4:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libsyndication4 [4:4.13.3-0ubuntu0.2] [sweeper:amd64 libtaskmanager4abi5:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libtaskmanager4abi5 [4:4.11.11-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 libweather-ion6:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv libweather-ion6 [4:4.11.11-0ubuntu0.2] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv nautilus-share [0.7.3-1ubuntu5] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv software-center [13.10-0ubuntu4.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv oneconf [0.3.7.14.04.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python3-oneconf [0.3.7.14.04.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python-oneconf [0.3.7.14.04.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv oneconf-common [0.3.7.14.04.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 plasma-containments-addons:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv plasma-containments-addons [4:4.13.3-0ubuntu0.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 plasma-widget-message-indicator:amd64 polkit-kde-1:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv plasma-widget-message-indicator [0.5.8-3] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 polkit-kde-1:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv polkit-kde-1 [0.99.1-1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python-secretstorage [2.0.0-1ubuntu1.1] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv winbind [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv samba [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv samba-common-bin [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python-samba [2:4.1.6+dfsg-1ubuntu2.14.04.11] [sweeper:amd64 python-crypto:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python-crypto [2.6.1-4build1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python-oauthlib:amd64 system-config-samba:amd64 python3-crypto:amd64 python-paramiko:amd64 x11-apps:amd64 ]
Remv ubuntu-sso-client-qt [13.10-0ubuntu6] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python-oauthlib:amd64 system-config-samba:amd64 python3-crypto:amd64 python-paramiko:amd64 x11-apps:amd64 ]
Remv python-ubuntu-sso-client [13.10-0ubuntu6] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 python-oauthlib:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 python-paramiko:amd64 x11-apps:amd64 ]
Remv python-oauthlib [0.6.1-1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 python-piston-mini-client:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 python-paramiko:amd64 x11-apps:amd64 ]
Remv python-paramiko [1.10.1-1git1build1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 python-piston-mini-client:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv software-center-aptdaemon-plugins [0.1.6build1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 python-piston-mini-client:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python-piston-mini-client [0.7.5-0ubuntu2] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv unity-lens-photos [1.0+14.04.20140318-0ubuntu1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python3-piston-mini-client [0.7.5-0ubuntu2] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python3-oauthlib [0.6.1-1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 python3-crypto:amd64 x11-apps:amd64 ]
Remv python3-crypto [2.6.1-4build1] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 sentinella:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 x11-apps:amd64 ]
Remv sentinella [0.9.2-3] [sweeper:amd64 soprano-daemon:amd64 vlc-plugin-samba:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 x11-apps:amd64 ]
Remv soprano-daemon [2.9.4+dfsg1-0ubuntu2] [sweeper:amd64 vlc-plugin-samba:amd64 svgpart:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 x11-apps:amd64 ]
Remv svgpart [4:4.13.0-0ubuntu1] [sweeper:amd64 vlc-plugin-samba:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 x11-apps:amd64 ]
Remv sweeper [4:4.13.0-0ubuntu1] [vlc-plugin-samba:amd64 ubuntu-sso-client:amd64 system-config-samba:amd64 x11-apps:amd64 ]
Remv system-config-samba [1.2.63-0ubuntu6] [vlc-plugin-samba:amd64 ubuntu-sso-client:amd64 x11-apps:amd64 ]
Remv ubuntu-sso-client [13.10-0ubuntu6] [vlc-plugin-samba:amd64 x11-apps:amd64 ]
Remv vlc-plugin-samba [2.2.0~rc2-1ppa5~trusty] [x11-apps:amd64 ]
Remv x11-apps [7.7+2]

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%55

grep precise /etc/apt/sources.list /etc/apt/sources.list.d/*.list

gives us:

/etc/apt/sources.list:# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/main/binary-i386/
/etc/apt/sources.list:# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/restricted/binary-i386/
/etc/apt/sources.list:# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ precise main restricted
/etc/apt/sources.list:deb http://archive.canonical.com/ubuntu precise partner
/etc/apt/sources.list:deb-src http://archive.canonical.com/ubuntu precise partner
/etc/apt/sources.list.d/aims-sagemath-precise.list:deb http://ppa.launchpad.net/aims/sagemath/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/aims-sagemath-precise.list:# deb-src http://ppa.launchpad.net/aims/sagemath/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:# deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb-src http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:# deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy

Manfred Hampl (m-hampl) said : #13

Ok, not a feasible approach.

1. I want to find out why the downgrade removes a dozen other packages

What is the output of

apt-cache depends ffmpeg gnome-nettool iputils-ping libav-tools libavdevice56 libavfilter5 libavformat56 libgnutls-deb0-28 libgnutls-openssl27 vlc vlc-nox vlc-plugin-notify vlc-plugin-samba

2. You are using some repositories for older releases. This should be corrected.

What is the output of

cat -n /etc/apt/sources.list
ls -l /etc/apt/sources.list.d
cat -n /etc/apt/sources.list.d/aims-sagemath-precise.list

Shom (sdb-dbs) said : #14

The outputs:

apt-cache depends ffmpeg gnome-nettool iputils-ping libav-tools libavdevice56 libavfilter5 libavformat56 libgnutls-deb0-28 libgnutls-openssl27 vlc vlc-nox vlc-plugin-notify vlc-plugin-samba

gives

ffmpeg
  Depends: libavcodec56
  Depends: libavdevice56
  Depends: libavfilter5
  Depends: libavformat56
  Depends: libavresample2
  Depends: libavutil54
  Depends: libc6
  Depends: libpostproc53
  Depends: libsdl1.2debian
  Depends: libswresample1
  Depends: libswscale3
  Depends: libvdpau1
  Depends: libx11-6
  Suggests: frei0r-plugins
  Replaces: libav-tools
    ffmpeg
  Replaces: libav-tools:i386
gnome-nettool
  Depends: libc6
  Depends: libcairo2
  Depends: libgdk-pixbuf2.0-0
  Depends: libglib2.0-0
  Depends: libgtk-3-0
  Depends: libgtop2-7
  Depends: libpango-1.0-0
 |Depends: dconf-gsettings-backend
  Depends: <gsettings-backend>
    dconf-gsettings-backend
  Depends: dnsutils
    knot-dnsutils
  Depends: finger
 |Depends: iputils-ping
  Depends: <ping>
    inetutils-ping
    iputils-ping
  Depends: iputils-tracepath
  Depends: net-tools
    net-tools:i386
  Depends: nmap
  Depends: whois
  Suggests: gnome-system-tools
  Conflicts: gnome-nettool:i386
iputils-ping
  Depends: libc6
  Depends: libcap2
  Depends: libgnutls-openssl27
  Recommends: libcap2-bin
  Conflicts: iputils-ping:i386
libav-tools
  Depends: ffmpeg
  Conflicts: libav-tools:i386
libavdevice56
  Depends: libasound2
  Depends: libavcodec56
  Depends: libavfilter5
  Depends: libavformat56
  Depends: libavutil54
  Depends: libc6
  Depends: libcdio-cdda1
  Depends: libcdio-paranoia1
  Depends: libdc1394-22
 |Depends: libjack-jackd2-0
  Depends: <libjack-0.116>
    libjack-jackd2-0
    libjack0
  Depends: libpulse0
  Depends: libsdl1.2debian
  Depends: libx11-6
  Depends: libxcb-shape0
  Depends: libxcb-xfixes0
  Depends: libxcb1
  Depends: libxext6
  Depends: libxv1
  PreDepends: multiarch-support
    multiarch-support:i386
  Replaces: <libavdevice-extra-56>
    libavdevice56
  Replaces: <libavdevice-extra-56:i386>
libavfilter5
  Depends: libass5
  Depends: libavcodec56
  Depends: libavformat56
  Depends: libavresample2
  Depends: libavutil54
  Depends: libc6
  Depends: libpostproc53
  Depends: libswresample1
  Depends: libswscale3
  PreDepends: multiarch-support
    multiarch-support:i386
  Replaces: <libavfilter-extra-5>
    libavfilter5
  Replaces: <libavfilter-extra-5:i386>
libavformat56
  Depends: libavcodec56
  Depends: libavutil54
  Depends: libbluray1
  Depends: libbz2-1.0
  Depends: libc6
  Depends: libgnutls-deb0-28
  Depends: librtmp0
  Depends: zlib1g
  PreDepends: multiarch-support
    multiarch-support:i386
  Replaces: <libavformat-extra-56>
    libavformat56
  Replaces: <libavformat-extra-56:i386>
libgnutls-deb0-28
  Depends: libc6
  Depends: libgmp10
  Depends: libhogweed2
  Depends: libnettle4
  Depends: libp11-kit0
  Depends: libtasn1-6
  Depends: zlib1g
  PreDepends: multiarch-support
    multiarch-support:i386
  Suggests: gnutls-bin
    gnutls-bin:i386
  Conflicts: <gnutls0>
  Conflicts: <gnutls0:i386>
  Conflicts: <gnutls0.4>
  Conflicts: <gnutls0.4:i386>
  Replaces: <gnutls0>
  Replaces: <gnutls0:i386>
  Replaces: <gnutls0.4>
  Replaces: <gnutls0.4:i386>
  Replaces: <gnutls3>
  Replaces: <gnutls3:i386>
libgnutls-openssl27
  Depends: libgnutls-deb0-28
  Depends: libc6
  PreDepends: multiarch-support
    multiarch-support:i386
  Replaces: libgnutls-openssl27:i386
  Breaks: libgnutls-openssl27:i386
vlc
  Depends: fonts-freefont-ttf
  Depends: vlc-nox
  Depends: libaa1
  Depends: libavcodec56
  Depends: libavutil54
  Depends: libc6
  Depends: libcaca0
 |Depends: libegl1-mesa
  Depends: <libegl1-x11>
    libegl1-mesa
    libegl1-mesa-lts-utopic
    libegl1-mesa-lts-vivid
    libegl1-mesa-lts-wily
  Depends: libfreerdp1
  Depends: libfreetype6
  Depends: libfribidi0
  Depends: libgcc1
 |Depends: libgl1-mesa-glx
    libgl1-mesa-glx-lts-utopic
    libgl1-mesa-glx-lts-vivid
    libgl1-mesa-glx-lts-wily
  Depends: <libgl1>
    libgl1-mesa-glx
    libgl1-mesa-glx-lts-utopic
    libgl1-mesa-glx-lts-vivid
    libgl1-mesa-glx-lts-wily
 |Depends: libgles1-mesa
  Depends: <libgles1>
    libgles1-mesa
    libgles1-mesa-lts-utopic
    libgles1-mesa-lts-vivid
    libgles1-mesa-lts-wily
 |Depends: libgles2-mesa
  Depends: <libgles2>
    libgles2-mesa
    libgles2-mesa-lts-utopic
    libgles2-mesa-lts-vivid
    libgles2-mesa-lts-wily
  Depends: libpulse0
  Depends: libqtcore4
  Depends: libqtgui4
  Depends: libsdl-image1.2
  Depends: libsdl1.2debian
  Depends: libstdc++6
  Depends: libva-drm1
  Depends: libva-x11-1
  Depends: libva1
  Depends: libvlccore8
  Depends: libvncserver0
  Depends: libx11-6
  Depends: libxcb-composite0
  Depends: libxcb-keysyms1
  Depends: libxcb-randr0
  Depends: libxcb-shm0
  Depends: libxcb-xv0
  Depends: libxcb1
  Depends: libxext6
  Depends: libxinerama1
  Depends: libxpm4
  Depends: zlib1g
  Suggests: videolan-doc
  Recommends: vlc-plugin-notify
  Recommends: vlc-plugin-samba
  Recommends: xdg-utils
  Breaks: vlc-data
  Breaks: <vlc-data:i386>
  Breaks: vlc-nox
  Breaks: vlc-nox:i386
  Breaks: vlc-plugin-pulse
  Breaks: vlc-plugin-pulse:i386
  Replaces: vlc-data
  Replaces: <vlc-data:i386>
  Replaces: vlc-nox
  Replaces: vlc-nox:i386
  Replaces: vlc-plugin-pulse
  Replaces: vlc-plugin-pulse:i386
  Conflicts: vlc:i386
vlc-nox
  Depends: liba52-0.7.4
  Depends: libasound2
  Depends: libass5
  Depends: libavahi-client3
  Depends: libavahi-common3
  Depends: libavc1394-0
  Depends: libavcodec56
  Depends: libavformat56
  Depends: libavutil54
  Depends: libbasicusageenvironment0
  Depends: libbluray1
  Depends: libc6
  Depends: libcddb2
  Depends: libcdio13
  Depends: libchromaprint0
  Depends: libcrystalhd3
  Depends: libdbus-1-3
  Depends: libdc1394-22
  Depends: libdca0
  Depends: libdirectfb-1.2-9
  Depends: libdvbpsi8
  Depends: libdvdnav4
  Depends: libdvdread4
  Depends: libebml4
  Depends: libfaad2
  Depends: libfdk-aac0
  Depends: libflac8
  Depends: libfontconfig1
  Depends: libfreetype6
  Depends: libfribidi0
  Depends: libgcc1
  Depends: libgcrypt11
  Depends: libgnutls-deb0-28
  Depends: libgpg-error0
  Depends: libgroupsock1
  Depends: libjpeg8
  Depends: libkate1
  Depends: liblircclient0
  Depends: liblivemedia23
  Depends: liblua5.2-0
  Depends: libmad0
  Depends: libmatroska6
  Depends: libmodplug1
  Depends: libmpcdec6
  Depends: libmpeg2-4
  Depends: libmtp9
  Depends: libncursesw5
  Depends: libogg0
  Depends: libopus0
  Depends: libpng12-0
  Depends: libpostproc53
  Depends: libraw1394-11
  Depends: libresid-builder0c2a
  Depends: libsamplerate0
  Depends: libschroedinger-1.0-0
  Depends: libshine3
  Depends: libshout3
  Depends: libsidplay2
  Depends: libspeex1
  Depends: libspeexdsp1
  Depends: libssh2-1
  Depends: libstdc++6
  Depends: libswscale3
  Depends: libtag1c2a
  Depends: libtheora0
  Depends: libtinfo5
  Depends: libtwolame0
  Depends: libudev1
  Depends: libupnp6
  Depends: libusageenvironment1
  Depends: libvcdinfo0
  Depends: libvlc5
  Depends: libvlccore8
  Depends: libvorbis0a
  Depends: libvorbisenc2
  Depends: libx264-144
  Depends: libx265-40
  Depends: libxml2
  Depends: libzvbi0
  Depends: zlib1g
  Suggests: <libdvdcss2>
  Breaks: vlc
  Breaks: vlc:i386
  Replaces: vlc
  Replaces: vlc:i386
  Conflicts: vlc-nox:i386
vlc-plugin-notify
  Depends: vlc-nox
  Depends: libc6
  Depends: libgdk-pixbuf2.0-0
  Depends: libglib2.0-0
  Depends: libgtk2.0-0
  Depends: libnotify4
  Depends: libvlccore8
  Breaks: vlc-nox
  Breaks: vlc-nox:i386
  Replaces: vlc-nox
  Replaces: vlc-nox:i386
  Conflicts: vlc-plugin-notify:i386
vlc-plugin-samba
  Depends: vlc-nox
  Depends: libc6
  Depends: libsmbclient
  Depends: libvlccore8
  Breaks: vlc-nox
  Breaks: vlc-nox:i386
  Replaces: vlc-nox
  Replaces: vlc-nox:i386

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

cat -n /etc/apt/sources.list

     1 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/main/binary-i386/
     2
     3 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/restricted/binary-i386/
     4 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ precise main restricted
     5
     6 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     7 # newer versions of the distribution.
     8 deb http://archive.ubuntu.com/ubuntu trusty main restricted
     9 deb-src http://archive.ubuntu.com/ubuntu trusty restricted main multiverse universe #Added by software-properties
    10
    11 ## Major bug fix updates produced after the final release of the
    12 ## distribution.
    13 deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted
    14 deb-src http://archive.ubuntu.com/ubuntu trusty-updates restricted main multiverse universe #Added by software-properties
    15
    16 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    17 ## team. Also, please note that software in universe WILL NOT receive any
    18 ## review or updates from the Ubuntu security team.
    19 deb http://archive.ubuntu.com/ubuntu trusty universe
    20 deb http://archive.ubuntu.com/ubuntu trusty-updates universe
    21
    22 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    23 ## team, and may not be under a free licence. Please satisfy yourself as to
    24 ## your rights to use the software. Also, please note that software in
    25 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    26 ## security team.
    27 deb http://archive.ubuntu.com/ubuntu trusty multiverse
    28 deb http://archive.ubuntu.com/ubuntu trusty-updates multiverse
    29
    30 ## N.B. software from this repository may not have been tested as
    31 ## extensively as that contained in the main release, although it includes
    32 ## newer versions of some applications which may provide useful features.
    33 ## Also, please note that software in backports WILL NOT receive any review
    34 ## or updates from the Ubuntu security team.
    35 deb http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse
    36 deb-src http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse #Added by software-properties
    37
    38 deb http://archive.ubuntu.com/ubuntu trusty-security main restricted
    39 deb-src http://archive.ubuntu.com/ubuntu trusty-security restricted main multiverse universe #Added by software-properties
    40 deb http://archive.ubuntu.com/ubuntu trusty-security universe
    41 deb http://archive.ubuntu.com/ubuntu trusty-security multiverse
    42
    43 ## Uncomment the following two lines to add software from Canonical's
    44 ## 'partner' repository.
    45 ## This software is not part of Ubuntu, but is offered by Canonical and the
    46 ## respective vendors as a service to Ubuntu users.
    47 deb http://archive.canonical.com/ubuntu precise partner
    48 deb-src http://archive.canonical.com/ubuntu precise partner
    49
    50 ## This software is not part of Ubuntu, but is offered by third-party
    51 ## developers who want to ship their latest software.
    52 deb http://extras.ubuntu.com/ubuntu trusty main
    53 deb-src http://extras.ubuntu.com/ubuntu trusty main
    54 deb http://www.math.uiuc.edu/Macaulay2/Repositories/ubuntu saucy main # disabled on upgrade to saucy
    55
    56 # Spotify
    57 deb http://repository.spotify.com stable non-free # disabled on upgrade to saucy
    58 ## DepĂ´t MultiSystem
    59 deb http://liveusb.info/multisystem/depot all main
    60 deb http://download.virtualbox.org/virtualbox/debian trusty non-free contrib
    61 deb http://archive.ubuntu.com/ubuntu trusty-proposed restricted universe multiverse main

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

ls -l /etc/apt/sources.list.d

total 328
-rw-r--r-- 1 root root 194 Feb 6 14:44 aims-sagemath-precise.list
-rw-r--r-- 1 root root 196 Jun 1 2014 aims-sagemath-precise.list.distUpgrade
-rw-r--r-- 1 root root 194 Feb 6 14:44 aims-sagemath-precise.list.save
-rw-r--r-- 1 root root 196 Feb 6 14:44 aims-sagemath-trusty.list
-rw-r--r-- 1 root root 128 Feb 6 14:44 aims-sagemath-trusty.list.save
-rw-r--r-- 1 root root 160 Feb 6 14:44 alexmurray-indicator-sensors-trusty.list
-rw-r--r-- 1 root root 160 Feb 6 14:44 alexmurray-indicator-sensors-trusty.list.save
-rw-r--r-- 1 root root 138 Feb 6 14:44 apandada1-typhoon-trusty.list
-rw-r--r-- 1 root root 138 Feb 6 14:44 apandada1-typhoon-trusty.list.save
-rw-r--r-- 1 root root 134 Feb 6 14:44 atareao-atareao-trusty.list
-rw-r--r-- 1 root root 134 Feb 6 14:44 atareao-atareao-trusty.list.save
-rw-r--r-- 1 root root 204 Feb 6 14:44 cairo-dock-team-ppa-quantal.list
-rw-r--r-- 1 root root 204 Jun 1 2014 cairo-dock-team-ppa-quantal.list.distUpgrade
-rw-r--r-- 1 root root 204 Feb 6 14:44 cairo-dock-team-ppa-quantal.list.save
-rw-r--r-- 1 root root 94 Feb 6 14:44 claudiocn-slm-quantal.list
-rw-r--r-- 1 root root 94 Jun 1 2014 claudiocn-slm-quantal.list.distUpgrade
-rw-r--r-- 1 root root 94 Feb 6 14:44 claudiocn-slm-quantal.list.save
-rw-r--r-- 1 root root 146 Feb 6 14:44 colingille-freshlight-trusty.list
-rw-r--r-- 1 root root 146 Feb 6 14:44 colingille-freshlight-trusty.list.save
-rw-r--r-- 1 root root 140 Feb 6 14:44 daniel_pavel-solaar-trusty.list
-rw-r--r-- 1 root root 140 Feb 6 14:44 daniel_pavel-solaar-trusty.list.save
-rw-r--r-- 1 root root 228 Feb 6 14:44 danielrichter2007-grub-customizer-quantal.list
-rw-r--r-- 1 root root 232 Jun 1 2014 danielrichter2007-grub-customizer-quantal.list.distUpgrade
-rw-r--r-- 1 root root 228 Feb 6 14:44 danielrichter2007-grub-customizer-quantal.list.save
-rw-r--r-- 1 root root 344 Feb 6 14:44 djcj-vlc-stable-trusty.list
-rw-r--r-- 1 root root 344 Feb 6 14:44 djcj-vlc-stable-trusty.list.save
-rw-r--r-- 1 root root 66 Feb 6 14:44 dropbox.list
-rw-r--r-- 1 root root 66 Feb 6 14:44 dropbox.list.save
-rw-r--r-- 1 root root 54 Feb 6 14:44 fpco.list
-rw-r--r-- 1 root root 54 Feb 6 14:44 fpco.list.save
-rw-r--r-- 1 root root 192 Feb 6 14:44 geany-dev-ppa-quantal.list
-rw-r--r-- 1 root root 192 Jun 1 2014 geany-dev-ppa-quantal.list.distUpgrade
-rw-r--r-- 1 root root 192 Feb 6 14:44 geany-dev-ppa-quantal.list.save
-rw-r--r-- 1 root root 198 Feb 6 14:44 geany-dev-ppa-trusty.list
-rw-r--r-- 1 root root 198 Feb 6 14:44 geany-dev-ppa-trusty.list.save
-rw-r--r-- 1 root root 204 Feb 6 14:44 gnome3-team-gnome3-precise.list
-rw-r--r-- 1 root root 206 Jun 1 2014 gnome3-team-gnome3-precise.list.distUpgrade
-rw-r--r-- 1 root root 204 Feb 6 14:44 gnome3-team-gnome3-precise.list.save
-rw-r--r-- 1 root root 176 Dec 17 2014 google-chrome.list.save
-rw-r--r-- 1 root root 180 Feb 6 14:44 google-talkplugin.list
-rw-r--r-- 1 root root 214 Jun 1 2014 google-talkplugin.list.distUpgrade
-rw-r--r-- 1 root root 180 Feb 6 14:44 google-talkplugin.list.save
-rw-r--r-- 1 root root 118 Feb 6 14:44 hvr-ghc-trusty.list
-rw-r--r-- 1 root root 118 Feb 6 14:44 hvr-ghc-trusty.list.save
-rw-r--r-- 1 root root 168 Feb 6 14:44 indicator-multiload-stable-daily-trusty.list
-rw-r--r-- 1 root root 168 Feb 6 14:44 indicator-multiload-stable-daily-trusty.list.save
-rw-r--r-- 1 root root 138 Feb 6 14:44 klaus-vormweg-ppa-trusty.list
-rw-r--r-- 1 root root 138 Feb 6 14:44 klaus-vormweg-ppa-trusty.list.save
-rw-r--r-- 1 root root 0 Mar 23 2013 Macaulay2.list
-rw-r--r-- 1 root root 74 Mar 23 2013 Macaulay2.list.save
-rw-r--r-- 1 root root 138 Feb 6 14:44 mjblenner-ppa-hal-trusty.list
-rw-r--r-- 1 root root 138 Feb 6 14:44 mjblenner-ppa-hal-trusty.list.save
-rw-r--r-- 1 root root 188 Feb 6 14:44 myunity-ppa-precise.list
-rw-r--r-- 1 root root 192 Jun 1 2014 myunity-ppa-precise.list.distUpgrade
-rw-r--r-- 1 root root 188 Feb 6 14:44 myunity-ppa-precise.list.save
-rw-r--r-- 1 root root 218 Feb 6 14:44 ninja-ide-developers-daily-quantal.list
-rw-r--r-- 1 root root 218 Jun 1 2014 ninja-ide-developers-daily-quantal.list.distUpgrade
-rw-r--r-- 1 root root 218 Feb 6 14:44 ninja-ide-developers-daily-quantal.list.save
-rw-r--r-- 1 root root 418 Feb 6 14:44 opera.list
-rw-r--r-- 1 root root 416 Jun 1 2014 opera.list.distUpgrade
-rw-r--r-- 1 root root 418 Feb 6 14:44 opera.list.save
-rw-r--r-- 1 root root 81 Feb 6 14:44 precise-partner.list
-rw-r--r-- 1 root root 81 Jun 1 2014 precise-partner.list.distUpgrade
-rw-r--r-- 1 root root 81 Feb 6 14:44 precise-partner.list.save
-rw-r--r-- 1 root root 184 Feb 6 14:44 relan-exfat-quantal.list
-rw-r--r-- 1 root root 188 Jun 1 2014 relan-exfat-quantal.list.distUpgrade
-rw-r--r-- 1 root root 184 Feb 6 14:44 relan-exfat-quantal.list.save
-rw-r--r-- 1 shom shom 118 Feb 6 14:44 Singular.list
-rw-r--r-- 1 root root 118 Jun 1 2014 Singular.list.distUpgrade
-rw-r--r-- 1 root root 118 Feb 6 14:44 Singular.list.save
-rw-r--r-- 1 root root 218 Feb 6 14:44 strukturag-libde265-trusty.list
-rw-r--r-- 1 root root 218 Feb 6 14:44 strukturag-libde265-trusty.list.save
-rw-r--r-- 1 root root 194 Feb 6 14:44 tualatrix-ppa-precise.list
-rw-r--r-- 1 root root 196 Jun 1 2014 tualatrix-ppa-precise.list.distUpgrade
-rw-r--r-- 1 root root 194 Feb 6 14:44 tualatrix-ppa-precise.list.save
-rw-r--r-- 1 root root 220 Feb 6 14:44 umang-indicator-stickynotes-quantal.list
-rw-r--r-- 1 root root 220 Jun 1 2014 umang-indicator-stickynotes-quantal.list.distUpgrade
-rw-r--r-- 1 root root 220 Feb 6 14:44 umang-indicator-stickynotes-quantal.list.save
-rw-r--r-- 1 root root 204 Feb 6 14:44 upubuntu-com-office-quantal.list
-rw-r--r-- 1 root root 204 Jun 1 2014 upubuntu-com-office-quantal.list.distUpgrade
-rw-r--r-- 1 root root 204 Feb 6 14:44 upubuntu-com-office-quantal.list.save
-rw-r--r-- 1 root root 146 Feb 6 14:44 videolan-stable-daily-trusty.list
-rw-r--r-- 1 root root 146 Feb 6 14:44 videolan-stable-daily-trusty.list.save

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
cat -n /etc/apt/sources.list.d/aims-sagemath-precise.list

     1 deb http://ppa.launchpad.net/aims/sagemath/ubuntu precise main # disabled on upgrade to saucy
     2 # deb-src http://ppa.launchpad.net/aims/sagemath/ubuntu precise main # disabled on upgrade to saucy

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

Btw I do usually run apt-get upgrade so I am not sure what I can do to update my repositories short of upgrading my distribution.

Thank you.

Manfred Hampl (m-hampl) said : #15

1. The dependency problem with libgmp:
What is the output of

apt-cache policy libgnutls-deb0-28 libgnutls-openssl27

2. The inconsistencies in the repositories:

What I wanted to express is that your configuration has some wrong repositories enabled (those for a different Ubuntu release).

Issue the command
sudo gedit /etc/apt/sources.list
In lines 47 and 48 replace "precise" by "trusty"
in line 54 replace "saucy" by "trusty" and change "ubuntu" to "Ubuntu"
save the file and close the editor.

You have sagemath repository config files for precise and trusty, remove the precise ones
sudo rm /etc/apt/sources.list.d/aims-sagemath-precise.*

Then issue the command
sudo apt-get update
and copy/paste the output that we can verify whether there are some more wrong entries left.

Shom (sdb-dbs) said : #16

Here is the required output to

apt-cache policy libgnutls-deb0-28 libgnutls-openssl27 :

libgnutls-deb0-28:
  Installed: 3.2.16-1ubuntu2.1ppa1~trusty
  Candidate: 3.2.16-1ubuntu2.1ppa1~trusty
  Version table:
 *** 3.2.16-1ubuntu2.1ppa1~trusty 0
        100 /var/lib/dpkg/status
libgnutls-openssl27:
  Installed: 3.2.16-1ubuntu2.1ppa1~trusty
  Candidate: 3.2.16-1ubuntu2.1ppa1~trusty
  Version table:
 *** 3.2.16-1ubuntu2.1ppa1~trusty 0
        100 /var/lib/dpkg/status
     2.12.23-12ubuntu2.4 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
     2.12.23-12ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Shom (sdb-dbs) said : #17

Here is the output of sudo apt-get update (after fixing the sources.list file)

Hit http://download.virtualbox.org trusty InRelease
Hit http://download.virtualbox.org trusty/non-free amd64 Packages
Ign http://archive.canonical.com trusty InRelease
Ign http://extras.ubuntu.com trusty InRelease
Ign http://dl.google.com stable InRelease
Hit http://download.virtualbox.org trusty/contrib amd64 Packages
Ign http://liveusb.info all InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Hit http://download.virtualbox.org trusty/non-free i386 Packages
Get:1 http://repository.spotify.com stable InRelease [3,300 B]
Hit http://archive.canonical.com trusty Release.gpg
Ign http://repository.spotify.com stable InRelease
Hit http://download.virtualbox.org trusty/contrib i386 Packages
Hit http://dl.google.com stable Release.gpg
Hit http://extras.ubuntu.com trusty Release.gpg
Hit http://liveusb.info all Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-updates InRelease
Hit http://archive.canonical.com trusty Release
Ign http://repository.spotify.com stable/non-free amd64 Packages/DiffIndex
Hit http://dl.google.com stable Release
Hit http://extras.ubuntu.com trusty Release
Hit http://liveusb.info all Release
Ign http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-backports InRelease
Ign http://repository.spotify.com stable/non-free i386 Packages/DiffIndex
Hit http://archive.canonical.com trusty/partner Sources
Hit http://dl.google.com stable/main amd64 Packages
Hit http://extras.ubuntu.com trusty/main Sources
Hit http://ppa.launchpad.net trusty InRelease
Hit http://liveusb.info all/main amd64 Packages
Ign http://linux.dropbox.com trusty InRelease
Hit http://archive.ubuntu.com trusty-security InRelease
Hit http://archive.canonical.com trusty/partner amd64 Packages
Hit http://dl.google.com stable/main i386 Packages
Ign http://www.math.uiuc.edu saucy InRelease
Hit http://extras.ubuntu.com trusty/main amd64 Packages
Ign http://ppa.launchpad.net trusty InRelease
Hit http://liveusb.info all/main i386 Packages
Hit http://archive.ubuntu.com trusty-proposed InRelease
Ign http://download.fpcomplete.com trusty InRelease
Hit http://archive.canonical.com trusty/partner i386 Packages
Hit http://extras.ubuntu.com trusty/main i386 Packages
Ign http://ppa.launchpad.net trusty InRelease
Ign http://download.virtualbox.org trusty/contrib Translation-en_US
Hit http://archive.ubuntu.com trusty Release.gpg
Ign http://download.virtualbox.org trusty/contrib Translation-en
Hit http://archive.canonical.com trusty/partner Translation-en
Hit http://archive.ubuntu.com trusty-updates/restricted Sources
Ign http://ppa.launchpad.net saucy InRelease
Hit http://linux.dropbox.com trusty Release.gpg
Get:2 http://download.fpcomplete.com trusty Release.gpg [490 B]
Ign http://download.virtualbox.org trusty/non-free Translation-en_US
Ign http://download.virtualbox.org trusty/non-free Translation-en
Hit http://archive.ubuntu.com trusty-updates/main Sources
Ign http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-updates/multiverse Sources
Hit http://ppa.launchpad.net trusty InRelease
Ign http://www.math.uiuc.edu saucy Release.gpg
Hit http://archive.ubuntu.com trusty-updates/universe Sources
Hit http://download.fpcomplete.com trusty Release
Ign http://download.fpcomplete.com trusty Release
Ign http://ppa.launchpad.net precise InRelease
Hit http://archive.ubuntu.com trusty-updates/main amd64 Packages
Hit http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-updates/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-updates/universe amd64 Packages
Hit http://linux.dropbox.com trusty Release
Ign http://download.fpcomplete.com trusty/main amd64 Packages/DiffIndex
Hit http://ppa.launchpad.net trusty InRelease
Ign http://www.math.uiuc.edu saucy Release
Hit http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Ign http://ppa.launchpad.net trusty InRelease
Hit http://archive.ubuntu.com trusty-updates/main i386 Packages
Ign http://download.fpcomplete.com trusty/main i386 Packages/DiffIndex
Ign http://dl.google.com stable/main Translation-en_US
Ign http://extras.ubuntu.com trusty/main Translation-en_US
Ign http://liveusb.info all/main Translation-en_US
Ign http://ppa.launchpad.net precise InRelease
Hit http://archive.ubuntu.com trusty-updates/restricted i386 Packages
Ign http://dl.google.com stable/main Translation-en
Ign http://ppa.launchpad.net saucy InRelease
Ign http://extras.ubuntu.com trusty/main Translation-en
Ign http://liveusb.info all/main Translation-en
Hit http://archive.ubuntu.com trusty-updates/universe i386 Packages
Ign http://ppa.launchpad.net precise InRelease
Hit http://archive.ubuntu.com trusty-updates/multiverse i386 Packages
Hit http://ppa.launchpad.net trusty InRelease
Hit http://linux.dropbox.com trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://repository.spotify.com stable/non-free amd64 Packages
Hit http://archive.ubuntu.com trusty-updates/main Translation-en
Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://repository.spotify.com stable/non-free i386 Packages
Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Ign http://repository.spotify.com stable/non-free Translation-en_US
Hit http://linux.dropbox.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://archive.ubuntu.com trusty-backports/main Sources
Ign http://repository.spotify.com stable/non-free Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/restricted Sources
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-backports/universe Sources
Hit http://archive.ubuntu.com trusty-backports/multiverse Sources
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/universe amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/restricted i386 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-backports/universe i386 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-backports/multiverse i386 Packages
Hit http://ppa.launchpad.net saucy Release.gpg
Hit http://archive.ubuntu.com trusty-backports/main Translation-en
Ign http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/universe Translation-en
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://archive.ubuntu.com trusty-security/restricted Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-security/main Sources
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-security/multiverse Sources
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-security/universe Sources
Hit http://archive.ubuntu.com trusty-security/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-security/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty-security/universe amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-security/multiverse amd64 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-security/main i386 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-security/restricted i386 Packages
Hit http://archive.ubuntu.com trusty-security/universe i386 Packages
Ign http://linux.dropbox.com trusty/main Translation-en_US
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-security/multiverse i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-security/main Translation-en
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty-security/multiverse Translation-en
Ign http://linux.dropbox.com trusty/main Translation-en
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://archive.ubuntu.com trusty-security/restricted Translation-en
Hit http://ppa.launchpad.net saucy Release.gpg
Hit http://archive.ubuntu.com trusty-security/universe Translation-en
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://download.fpcomplete.com trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-proposed/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-proposed/universe amd64 Packages
Hit http://download.fpcomplete.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-proposed/multiverse amd64 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/main amd64 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/restricted i386 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/universe i386 Packages
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/multiverse i386 Packages
Hit http://ppa.launchpad.net saucy Release
Hit http://archive.ubuntu.com trusty-proposed/main i386 Packages
Ign http://download.fpcomplete.com trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/main Translation-en
Hit http://ppa.launchpad.net precise Release
Hit http://archive.ubuntu.com trusty-proposed/multiverse Translation-en
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-proposed/restricted Translation-en
Ign http://download.fpcomplete.com trusty/main Translation-en
Hit http://ppa.launchpad.net precise Release
Hit http://archive.ubuntu.com trusty-proposed/universe Translation-en
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/restricted Sources
Hit http://ppa.launchpad.net saucy Release
Hit http://archive.ubuntu.com trusty/main Sources
Hit http://ppa.launchpad.net precise Release
Hit http://archive.ubuntu.com trusty/multiverse Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/universe Sources
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Hit http://ppa.launchpad.net saucy/main Sources
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Err http://www.math.uiuc.edu saucy/main amd64 Packages
  404 Not Found
Hit http://ppa.launchpad.net saucy/main amd64 Packages
Hit http://ppa.launchpad.net saucy/main i386 Packages
Err http://www.math.uiuc.edu saucy/main i386 Packages
  404 Not Found
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://www.math.uiuc.edu saucy/main Translation-en_US
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Ign http://www.math.uiuc.edu saucy/main Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_US
Hit http://ppa.launchpad.net precise/main Sources
Ign http://archive.ubuntu.com trusty/restricted Translation-en_US
Hit http://ppa.launchpad.net precise/main amd64 Packages
Ign http://archive.ubuntu.com trusty/universe Translation-en_US
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net saucy/main Sources
Hit http://ppa.launchpad.net saucy/main amd64 Packages
Hit http://ppa.launchpad.net saucy/main i386 Packages
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-en_US
Ign http://ppa.launchpad.net saucy/main Translation-en
Err http://ppa.launchpad.net trusty/main amd64 Packages
  404 Not Found
Err http://ppa.launchpad.net trusty/main i386 Packages
  404 Not Found
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en_US
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en_US
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net saucy/main Translation-en_US
Ign http://ppa.launchpad.net saucy/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en_US
Ign http://ppa.launchpad.net precise/main Translation-en
Fetched 3,790 B in 20s (189 B/s)
W: GPG error: http://repository.spotify.com stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 13B00F1FD2C19886
W: GPG error: http://download.fpcomplete.com trusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 575159689BEFB442
W: Failed to fetch http://www.math.uiuc.edu/Macaulay2/Repositories/Ubuntu/dists/saucy/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://www.math.uiuc.edu/Macaulay2/Repositories/Ubuntu/dists/saucy/main/binary-i386/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Manfred Hampl (m-hampl) said : #18

1. The reason that downgrading libgmp will delete some other packages most probably is caused by the fact, that you have installed these packages from a PPA.
I assume it was the vlc-stable PPA from djcj, but this PPA seems no more existent.

To install libgmp-dev without the need to downgrade you might try the following:

Download https://launchpad.net/~n-muench/+archive/ubuntu/stage/+files/libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb to a suitable directory and install it (using software-center or gdebi-gtk or with dpkg -i ...)

2. The repository warnings and errors:
Issue the command
sudo gedit /etc/apt/sources.list
in line 54 (containing math.uiuc.edu) replace "saucy" by "trusty"
Issue the commands
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D2C19886 9BEFB442
sudo rm /etc/apt/sources.list.d/djcj-vlc-stable-trusty.*

Then re-issue "sudo apt-get update" to verify whether there are still errors shown.

Manfred Hampl (m-hampl) said : #19

And please provide also the output of

grep precise /etc/apt/sources.list.d/*.list
grep saucy /etc/apt/sources.list.d/*.list

Please don't add PPAs until you are more fluent with how your OS works. It can cause issues (as you can see)

Shom (sdb-dbs) said : #21

@Manfred Hampl:

I tried downloading https://launchpad.net/~n-muench/+archive/ubuntu/stage/+files/libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb and then using dpkg -i (also gdebi ) as suggested.

The dpkg output was:
Selecting previously unselected package libgmp-dev:amd64.
(Reading database ... 704954 files and directories currently installed.)
Preparing to unpack libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-4~ppa1) ...
dpkg: dependency problems prevent configuration of libgmp-dev:amd64:
 libgmp-dev:amd64 depends on libgmp10 (= 2:6.0.0+dfsg-4~ppa1); however:
  Version of libgmp10:amd64 on system is 2:6.0.0+dfsg-4ppa1~trusty.
 libgmp-dev:amd64 depends on libgmpxx4ldbl (= 2:6.0.0+dfsg-4~ppa1); however:
  Version of libgmpxx4ldbl:amd64 on system is 2:6.0.0+dfsg-4ppa1~trusty.

dpkg: error processing package libgmp-dev:amd64 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libgmp-dev:amd64

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

sudo apt-get update after making the suggested changes went through fine.

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
grep precise /etc/apt/sources.list.d/*.list

/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:# deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb-src http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:# deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%55
grep saucy /etc/apt/sources.list.d/*.list

/etc/apt/sources.list.d/cairo-dock-team-ppa-quantal.list:# deb http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/cairo-dock-team-ppa-quantal.list:# deb-src http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/claudiocn-slm-quantal.list:# deb http://ppa.launchpad.net/claudiocn/slm/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/danielrichter2007-grub-customizer-quantal.list:deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/danielrichter2007-grub-customizer-quantal.list:deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/geany-dev-ppa-quantal.list:# deb http://ppa.launchpad.net/geany-dev/ppa/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/geany-dev-ppa-quantal.list:# deb-src http://ppa.launchpad.net/geany-dev/ppa/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list:# deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/myunity-ppa-precise.list:deb-src http://ppa.launchpad.net/myunity/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/ninja-ide-developers-daily-quantal.list:# deb http://ppa.launchpad.net/ninja-ide-developers/daily/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/ninja-ide-developers-daily-quantal.list:# deb-src http://ppa.launchpad.net/ninja-ide-developers/daily/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/relan-exfat-quantal.list:deb http://ppa.launchpad.net/relan/exfat/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/relan-exfat-quantal.list:deb-src http://ppa.launchpad.net/relan/exfat/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/Singular.list:# deb http://www.mathematik.uni-kl.de/~mschulze/repo/debian stable Singular # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/tualatrix-ppa-precise.list:# deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main # disabled on upgrade to saucy
/etc/apt/sources.list.d/umang-indicator-stickynotes-quantal.list:# deb http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/umang-indicator-stickynotes-quantal.list:# deb-src http://ppa.launchpad.net/umang/indicator-stickynotes/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/upubuntu-com-office-quantal.list:# deb http://ppa.launchpad.net/upubuntu-com/office/ubuntu saucy main # disabled on upgrade to saucy
/etc/apt/sources.list.d/upubuntu-com-office-quantal.list:# deb-src http://ppa.launchpad.net/upubuntu-com/office/ubuntu saucy main # disabled on upgrade to saucy

Thank you for your help.

Shom (sdb-dbs) said : #22

@actionparsnip
I understand. Unfortunately there is a lot of how tos suggesting downloading ppas and none (most) of them describe any issues with package conflict.

Manfred Hampl (m-hampl) said : #23

1. Apparently I overlooked the slight difference in version numbers.
Other proposal:

Download the files
https://launchpad.net/~n-muench/+archive/ubuntu/stage/+files/libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb
https://launchpad.net/~n-muench/+archive/ubuntu/stage/+files/libgmp10_6.0.0+dfsg-4~ppa1_amd64.deb
https://launchpad.net/~n-muench/+archive/ubuntu/stage/+files/libgmpxx4ldbl_6.0.0+dfsg-4~ppa1_amd64.deb

and try installing all of them in one run with

dpkg -i --force-downgrade libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb libgmp10_6.0.0+dfsg-4~ppa1_amd64.deb libgmpxx4ldbl_6.0.0+dfsg-4~ppa1_amd64.deb

(Instructions for correcting the repository settings will follow later.)

Manfred Hampl (m-hampl) said : #24

You should modify several sources.list configuration files to use the repositories for your current Ubuntu release, and not some older ones.

Issue the command
sudo gedit /etc/apt/sources.list.d/gnome3-team-gnome3-precise.list
replace "precise" by "trusty"
save the file and close the editor

similar with
/etc/apt/sources.list.d/tualatrix-ppa-precise.list
replace "precise" by "trusty"

similar with
/etc/apt/sources.list.d/cairo-dock-team-ppa-quantal.list
replace "saucy" by "trusty"

similar with
/etc/apt/sources.list.d/danielrichter2007-grub-customizer-quantal.list
replace "saucy" by "trusty"

similar with
/etc/apt/sources.list.d/geany-dev-ppa-quantal.list
replace "saucy" by "trusty"

similar with
/etc/apt/sources.list.d/ninja-ide-developers-daily-quantal.list
replace "saucy" by "trusty"

similar with
/etc/apt/sources.list.d/relan-exfat-quantal.list
replace "saucy" by "trusty"

similar with
/etc/apt/sources.list.d/umang-indicator-stickynotes-quantal.list
replace "saucy" by "trusty"

Delete some obsolete configuration files
sudo rm /etc/apt/sources.list.d/myunity-ppa-precise.list
sudo rm /etc/apt/sources.list.d/claudiocn-slm-quantal.list
sudo rm /etc/apt/sources.list.d/upubuntu-com-office-quantal.list

Cleanup the directory
sudo rm /etc/apt/sources.list.d/*.list.save
sudo rm /etc/apt/sources.list.d/*.list.distUpgrade

Finally re-issue the command

sudo apt-get update

and copy/paste the output as done before.

Shom (sdb-dbs) said : #25

@Manfred Hampl

I tried the dpkg -i --force-downgrade ....
and got this :
Selecting previously unselected package libgmp-dev:amd64.
(Reading database ... 707049 files and directories currently installed.)
Preparing to unpack libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-4~ppa1) ...
Preparing to unpack libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-4~ppa1) over (2:6.0.0+dfsg-4~ppa1) ...
dpkg: warning: downgrading libgmpxx4ldbl:amd64 from 2:6.0.0+dfsg-4ppa1~trusty to 2:6.0.0+dfsg-4~ppa1
Preparing to unpack libgmpxx4ldbl_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-4~ppa1) over (2:6.0.0+dfsg-4ppa1~trusty) ...
More than one copy of package libgmp-dev:amd64 has been unpacked
 in this run ! Only configuring it once.
dpkg: dependency problems prevent configuration of libgmp-dev:amd64:
 libgmp-dev:amd64 depends on libgmp10 (= 2:6.0.0+dfsg-4~ppa1); however:
  Version of libgmp10:amd64 on system is 2:6.0.0+dfsg-4ppa1~trusty.

dpkg: error processing package libgmp-dev:amd64 (--install):
 dependency problems - leaving unconfigured
Setting up libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-4~ppa1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...
Errors were encountered while processing:
 libgmp-dev:amd64

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

I changed the changes in /etc/apt/sources.list.d/ and then did sudo apt-get update

Here is the output:

Hit http://download.virtualbox.org trusty InRelease
Ign http://dl.google.com stable InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://extras.ubuntu.com trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://liveusb.info all InRelease
Hit http://dl.google.com stable Release.gpg
Hit http://download.virtualbox.org trusty/non-free amd64 Packages
Hit http://extras.ubuntu.com trusty Release.gpg
Hit http://archive.canonical.com trusty Release.gpg
Ign http://ppa.launchpad.net trusty InRelease
Hit http://liveusb.info all Release.gpg
Hit http://dl.google.com stable Release
Hit http://download.virtualbox.org trusty/contrib amd64 Packages
Hit http://archive.canonical.com trusty Release
Hit http://extras.ubuntu.com trusty Release
Ign http://ppa.launchpad.net trusty InRelease
Hit http://repository.spotify.com stable InRelease
Hit http://liveusb.info all Release
Ign http://linux.dropbox.com trusty InRelease
Hit http://download.virtualbox.org trusty/non-free i386 Packages
Hit http://dl.google.com stable/main amd64 Packages
Ign http://archive.ubuntu.com trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Hit http://archive.canonical.com trusty/partner Sources
Hit http://extras.ubuntu.com trusty/main Sources
Hit http://repository.spotify.com stable/non-free amd64 Packages
Hit http://download.virtualbox.org trusty/contrib i386 Packages
Hit http://dl.google.com stable/main i386 Packages
Hit http://liveusb.info all/main amd64 Packages
Ign http://ppa.launchpad.net trusty InRelease
Get:1 http://archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Hit http://archive.canonical.com trusty/partner amd64 Packages
Hit http://extras.ubuntu.com trusty/main amd64 Packages
Hit http://linux.dropbox.com trusty Release.gpg
Hit http://repository.spotify.com stable/non-free i386 Packages
Ign http://ppa.launchpad.net trusty InRelease
Hit http://liveusb.info all/main i386 Packages
Hit http://archive.canonical.com trusty/partner i386 Packages
Hit http://extras.ubuntu.com trusty/main i386 Packages
Ign http://ppa.launchpad.net trusty InRelease
Hit http://archive.canonical.com trusty/partner Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Get:2 http://archive.ubuntu.com trusty-backports InRelease [64.5 kB]
Ign http://download.fpcomplete.com trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://www.math.uiuc.edu trusty InRelease
Hit http://linux.dropbox.com trusty Release
Get:3 http://archive.ubuntu.com trusty-security InRelease [65.9 kB]
Ign http://ppa.launchpad.net trusty InRelease
Hit http://download.fpcomplete.com trusty Release.gpg
Hit http://ppa.launchpad.net trusty InRelease
Get:4 http://archive.ubuntu.com trusty-proposed InRelease [212 kB]
Hit http://ppa.launchpad.net trusty InRelease
Hit http://download.fpcomplete.com trusty Release
Hit http://www.math.uiuc.edu trusty Release.gpg
Hit http://ppa.launchpad.net trusty InRelease
Hit http://linux.dropbox.com trusty/main amd64 Packages
Ign http://download.virtualbox.org trusty/contrib Translation-en_US
Ign http://ppa.launchpad.net trusty InRelease
Ign http://download.virtualbox.org trusty/contrib Translation-en
Ign http://dl.google.com stable/main Translation-en_US
Hit http://archive.ubuntu.com trusty Release.gpg
Ign http://download.virtualbox.org trusty/non-free Translation-en_US
Hit http://download.fpcomplete.com trusty/main amd64 Packages
Ign http://download.virtualbox.org trusty/non-free Translation-en
Ign http://ppa.launchpad.net trusty InRelease
Ign http://dl.google.com stable/main Translation-en
Get:5 http://archive.ubuntu.com trusty-updates/restricted Sources [5,342 B]
Ign http://ppa.launchpad.net trusty InRelease
Ign http://extras.ubuntu.com trusty/main Translation-en_US
Ign http://repository.spotify.com stable/non-free Translation-en_US
Get:6 http://archive.ubuntu.com trusty-updates/main Sources [250 kB]
Ign http://liveusb.info all/main Translation-en_US
Hit http://www.math.uiuc.edu trusty Release
Hit http://download.fpcomplete.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty InRelease
Ign http://extras.ubuntu.com trusty/main Translation-en
Ign http://repository.spotify.com stable/non-free Translation-en
Hit http://ppa.launchpad.net trusty InRelease
Ign http://liveusb.info all/main Translation-en
Hit http://linux.dropbox.com trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Sources
Get:7 http://archive.ubuntu.com trusty-updates/multiverse Sources [5,160 B]
Hit http://www.math.uiuc.edu trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:8 http://archive.ubuntu.com trusty-updates/universe Sources [148 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://www.math.uiuc.edu trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:9 http://archive.ubuntu.com trusty-updates/main amd64 Packages [696 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Ign http://download.fpcomplete.com trusty/main Translation-en_US
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:10 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [15.9 kB]
Hit http://ppa.launchpad.net trusty Release.gpg
Ign http://download.fpcomplete.com trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:11 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [336 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Ign http://linux.dropbox.com trusty/main Translation-en_US
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:12 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13.0 kB]
Ign http://linux.dropbox.com trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:13 http://archive.ubuntu.com trusty-updates/main i386 Packages [671 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty Release.gpg
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:14 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15.7 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:15 http://archive.ubuntu.com trusty-updates/universe i386 Packages [337 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:16 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [13.2 kB]
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-updates/main Translation-en
Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en
Ign http://www.math.uiuc.edu trusty/main Translation-en_US
Hit http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://ppa.launchpad.net trusty Release
Get:17 http://archive.ubuntu.com trusty-backports/main Sources [8,236 B]
Hit http://ppa.launchpad.net trusty Release
Get:18 http://archive.ubuntu.com trusty-backports/restricted Sources [28 B]
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty Release
Get:19 http://archive.ubuntu.com trusty-backports/universe Sources [33.2 kB]
Ign http://www.math.uiuc.edu trusty/main Translation-en
Hit http://ppa.launchpad.net trusty Release
Get:20 http://archive.ubuntu.com trusty-backports/multiverse Sources [1,898 B]
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty Release
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:21 http://archive.ubuntu.com trusty-backports/main amd64 Packages [9,391 B]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:22 http://archive.ubuntu.com trusty-backports/restricted amd64 Packages [28 B]
Get:23 http://archive.ubuntu.com trusty-backports/universe amd64 Packages [39.8 kB]
Get:24 http://archive.ubuntu.com trusty-backports/multiverse amd64 Packages [1,571 B]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:25 http://archive.ubuntu.com trusty-backports/main i386 Packages [9,442 B]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:26 http://archive.ubuntu.com trusty-backports/restricted i386 Packages [28 B]
Get:27 http://archive.ubuntu.com trusty-backports/universe i386 Packages [39.8 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:28 http://archive.ubuntu.com trusty-backports/multiverse i386 Packages [1,552 B]
Hit http://archive.ubuntu.com trusty-backports/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/universe Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:29 http://archive.ubuntu.com trusty-security/restricted Sources [4,035 B]
Get:30 http://archive.ubuntu.com trusty-security/main Sources [102 kB]
Hit http://ppa.launchpad.net trusty/main Sources
Get:31 http://archive.ubuntu.com trusty-security/multiverse Sources [2,767 B]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:32 http://archive.ubuntu.com trusty-security/universe Sources [33.0 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:33 http://archive.ubuntu.com trusty-security/main amd64 Packages [416 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:34 http://archive.ubuntu.com trusty-security/restricted amd64 Packages [13.0 kB]
Get:35 http://archive.ubuntu.com trusty-security/universe amd64 Packages [123 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:36 http://archive.ubuntu.com trusty-security/multiverse amd64 Packages [4,990 B]
Get:37 http://archive.ubuntu.com trusty-security/main i386 Packages [389 kB]
Hit http://ppa.launchpad.net trusty/main Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:38 http://archive.ubuntu.com trusty-security/restricted i386 Packages [12.7 kB]
Get:39 http://archive.ubuntu.com trusty-security/universe i386 Packages [123 kB]
Hit http://ppa.launchpad.net trusty/main Sources
Get:40 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [5,164 B]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:41 http://archive.ubuntu.com trusty-security/main Translation-en [228 kB]
Get:42 http://archive.ubuntu.com trusty-security/multiverse Translation-en [2,570 B]
Get:43 http://archive.ubuntu.com trusty-security/restricted Translation-en [3,206 B]
Get:44 http://archive.ubuntu.com trusty-security/universe Translation-en [72.1 kB]
Get:45 http://archive.ubuntu.com trusty-proposed/restricted amd64 Packages [3,655 B]
Get:46 http://archive.ubuntu.com trusty-proposed/universe amd64 Packages [23.6 kB]
Get:47 http://archive.ubuntu.com trusty-proposed/multiverse amd64 Packages [28 B]
Get:48 http://archive.ubuntu.com trusty-proposed/main amd64 Packages [148 kB]
Get:49 http://archive.ubuntu.com trusty-proposed/restricted i386 Packages [3,661 B]
Get:50 http://archive.ubuntu.com trusty-proposed/universe i386 Packages [23.4 kB]
Get:51 http://archive.ubuntu.com trusty-proposed/multiverse i386 Packages [733 B]
Get:52 http://archive.ubuntu.com trusty-proposed/main i386 Packages [144 kB]
Hit http://archive.ubuntu.com trusty-proposed/main Translation-en
Hit http://archive.ubuntu.com trusty-proposed/multiverse Translation-en
Hit http://archive.ubuntu.com trusty-proposed/restricted Translation-en
Hit http://archive.ubuntu.com trusty-proposed/universe Translation-en
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/restricted Sources
Hit http://archive.ubuntu.com trusty/main Sources
Hit http://archive.ubuntu.com trusty/multiverse Sources
Hit http://archive.ubuntu.com trusty/universe Sources
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://archive.ubuntu.com trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_US
Ign http://archive.ubuntu.com trusty/restricted Translation-en_US
Ign http://archive.ubuntu.com trusty/universe Translation-en_US
Fetched 4,940 kB in 20s (237 kB/s)
Reading package lists...
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ trusty/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ trusty/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems

Thank you for your help.

Manfred Hampl (m-hampl) said : #26

1. What is now the output of the commands

sudo dpkg --audit
dpkg -l | grep gmp

2. What is the output of

grep partner /etc/apt/sources.list /etc/apt/sources.list.d/*.list

Shom (sdb-dbs) said : #27

Hello,

sudo dpkg --audit doesn't give any output.

dpkg -l | grep gmp

gives:
ii libgmp10:amd64 2:6.0.0+dfsg-4ppa1~trusty amd64 Multiprecision arithmetic library
ii libgmp3c2 2:4.3.2+dfsg-2ubuntu1 amd64 Multiprecision arithmetic library
ii libgmpxx4ldbl:amd64 2:6.0.0+dfsg-4~ppa1 amd64 Multiprecision arithmetic library (C++ bindings)
rc libpari-gmp3:amd64 2.5.5-1 amd64 PARI/GP Computer Algebra System shared library

and
grep partner /etc/apt/sources.list /etc/apt/sources.list.d/*.list
gives us

/etc/apt/sources.list:## 'partner' repository.
/etc/apt/sources.list:deb http://archive.canonical.com/ubuntu trusty partner
/etc/apt/sources.list:deb-src http://archive.canonical.com/ubuntu trusty partner
/etc/apt/sources.list.d/precise-partner.list:deb http://archive.canonical.com/ubuntu trusty partner #Added by software-center

Best Manfred Hampl (m-hampl) said : #28

1. for the repository warning:
The reference to the partner repository is contained in two files, so one can be deleted.

sudo rm/etc/apt/sources.list.d/precise-partner.list

The command
sudo apt-get update
should then not show any warning or error any more.

2. for the libgmp problem:
try

dpkg -i --force-downgrade libgmp10_6.0.0+dfsg-4~ppa1_amd64.deb
dpkg -i libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb

and report the outcome.

Shom (sdb-dbs) said : #29

I remove the file precise-partner.list and then the sudo apt-get update worked smoothly.

Regarding the libgmp: I got
 sudo dpkg -i --force-downgrade libgmp10_6.0.0+dfsg-4~ppa1_amd64.deb
dpkg: warning: downgrading libgmp10:amd64 from 2:6.0.0+dfsg-4ppa1~trusty to 2:6.0.0+dfsg-4~ppa1
(Reading database ... 707210 files and directories currently installed.)
Preparing to unpack libgmp10_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmp10:amd64 (2:6.0.0+dfsg-4~ppa1) over (2:6.0.0+dfsg-4ppa1~trusty) ...
Setting up libgmp10:amd64 (2:6.0.0+dfsg-4~ppa1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

and then
sudo dpkg -i libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb
Selecting previously unselected package libgmp-dev:amd64.
(Reading database ... 707210 files and directories currently installed.)
Preparing to unpack libgmp-dev_6.0.0+dfsg-4~ppa1_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-4~ppa1) ...
Setting up libgmp-dev:amd64 (2:6.0.0+dfsg-4~ppa1) ...

Seems like it worked. Am I right? Thank you very much?

Shom (sdb-dbs) said : #30

Thanks Manfred Hampl, that solved my question.

Shom (sdb-dbs) said : #31

Thanks Manfred Hampl.
That solved my problem indeed and I was able to install haskell-platform.
I would greatly appreciate if you could give me some pointers / point me to some reference for better management of packages on my system.

Than you again

Manfred Hampl (m-hampl) said : #32

As a kind of summary after the exercise:

The main cause of your problem were incorrect settings in the configuration of used repositories.

1. For several repositories (especially PPAs) you had selected the version for an Ubuntu release different from the one you are currently running. I do not know how that could have happened, because the Ubuntu release upgrader should make sure that all references are correctly updated during a release upgrade.

2. In several cases there are dependencies between packages requiring that some packages can only be installed if they have exactly the same version number as some other packages. This e.g. is true for the libgmp packages (libgmp10, libgmpxx4ldbl and libgmp-dev). You had libgmp10 installed from a PPA that meanwhile apparently has been deleted, and installing libgmp-dev in the version fitting to the installed libgmp10 was no more possible.
You have to be cautious when using PPAs, because the provider of a PPA has considerable freedom what he wants to do with his PPA.

Recommended reading:
https://help.ubuntu.com/lts/ubuntu-help/index.html (e.g. the chapter Add & remove software)

Additional remark:
You might try installing updates (by using update-manager or with the command "sudo apt-get dist-upgrade"), because changing the repository links might have lead to the availability of updated packages.