glipper package (precise) no longer contains plugin grow.py

Asked by Anthony Borrow on 2012-03-16

I began playing with 12.04 today doing some testing and noticed that glipper in 11.10 contained a plugin called grow.py that is not included in 12.04. I was curious if this was an intentional or accidental omission. I found it to be a pretty good feature. I've also noticed the the new glipper does not seem to be as stable so hopefully those bugs will be worked out. Before filing a bug I wanted to ask and make sure that the absence of the grow.py plugin was not intended. Peace - Anthony

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu glipper Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-03-16
Last query:
2012-03-16
Last reply:
2012-03-16

I suggest you report a but. Precise is not ready and not stable.

Anthony Borrow (arborrow) said : #3

Thanks actionparsnip, that solved my question.

Anthony Borrow (arborrow) said : #4

fyi - I've created https://bugs.launchpad.net/ubuntu/+source/glipper/+bug/957092 regarding the missing grow.py plugin