Latest glibc debian for 16.04

Asked by Akila on 2019-05-08

Hi,

We are looking for the latest debians for glibc, wget and urllib3 . We are looking for the latest debians to address some of the security vulnerabilities. Can some one help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu glibc Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2019-05-08
Last query:
2019-05-08
Last reply:
2019-05-08

I suggest you report a bug. Ubuntu is not a rolling release distribution and packages can be left in favour of stability. This is especially true in the LTS releases.

Akila (asamuthi) said : #2

Thank you. Will do the same.