upgrade to GLEW 1.5.2

Asked by Godlike on 2010-01-20

Is it possible to upgrade the GLEW packages to 1.5.2? Im not sure about the ubuntu policy but it would be great to have this version that supports OpenGL 3.2

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu glew Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#1

Please report this upgrade request as a bug report from here:

https://bugs.launchpad.net/ubuntu/+source/glew/+filebug

Thank you

Can you help with this problem?

Provide an answer of your own, or ask Godlike for more information if necessary.

To post a message you must log in.