gimp- no menu...?

Asked by bond on 2009-10-08

hi...! okay so i wanted to install gimp 2.6 but it didn't work and so i figured i'd just reinstall 2.0 but now when i open gimp it says "There was an error parsing the menu definition from image-menu.xml: Failed to open file '/usr/share/gimp/2.0/menus/image-menu.xml': No such file or directory" and there is no menu... so i can't really use gimp now... also when i tried to find out why it wasn't working, i found out that there isn't a gimp folder anymore... can anybody tell me why this is freaking out and how to fix it...? D:>

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gimp Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-08
Last reply:
2009-10-08

Open a terminal and type this:

sudo -s
apt-get purge gimp
apt-get update
apt-get install gimp

If that still doesn't work, reply to this thread.

Can you help with this problem?

Provide an answer of your own, or ask bond for more information if necessary.

To post a message you must log in.