can not install GIMP

Asked by Bob on 2012-08-21

when I try to install from the software center I get this,

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

details
The following packages have unmet dependencies:

gimp: Depends: libc6 (>= 2.11) but 2.13-0ubuntu13.1 is to be installed
      Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-2.1ubuntu3 is to be installed
      Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.23.3-0ubuntu1 is to be installed
      Depends: libglib2.0-0 (>= 2.24.0) but 2.28.6-0ubuntu1 is to be installed
      Depends: libgtk2.0-0 (>= 2.20.0) but 2.24.4-0ubuntu2 is to be installed
      Depends: libjpeg62 (>= 6b1) but 6b1-1ubuntu1 is to be installed
      Depends: librsvg2-2 (>= 2.26.0) but 2.32.1-0ubuntu3.1 is to be installed
      Depends: libxfixes3 (>= 1:4.0.1) but 1:4.0.5-1ubuntu1 is to be installed
      Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu3 is to be installed
      Depends: python (>= 2.7) but 2.7.1-0ubuntu5.1 is to be installed
      Depends: python-gtk2 (>= 2.8.0) but 2.22.0-0ubuntu1.1 is to be installed

how do I fix this and get GINP back

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gimp Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-21
Last reply:
2012-08-21

Can you give the output of:

lsb_release -a; uname -a; apt-cache policy gimp

Thanks

Bob (smith13) said : #2

rob@rob-desktop:~$ lsb_release -a; uname -a; apt-cache policy gimp
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
Linux rob-desktop 2.6.38-15-generic #66-Ubuntu SMP Tue Aug 14 17:25:35 UTC 2012 i686 i686 i386 GNU/Linux
gimp:
  Installed: (none)
  Candidate: 2.6.11-1ubuntu6.2
  Version table:
     2.6.11-1ubuntu6.2 0
        500 http://us.archive.ubuntu.com/ubuntu/ natty-security/main i386 Packages
        500 http://us.archive.ubuntu.com/ubuntu/ natty-updates/main i386 Packages
        100 /var/lib/dpkg/status
     2.6.11-1ubuntu6 0
        500 http://us.archive.ubuntu.com/ubuntu/ natty/main i386 Packages

I suggest you report a bug. The packages should all be solid. I doubt much will happen as Natty is EOL in less than 3 months and I suggest you clean install with Precise.

Can you help with this problem?

Provide an answer of your own, or ask Bob for more information if necessary.

To post a message you must log in.