i can't open GIMP error

Asked by z3r0c007 on 2012-03-02

Gtk+ version too old (micro mismatch)

GIMP requires GTK+ version 2.24.7 or later.
Installed GTK+ version is 2.24.6.

Somehow you or your software packager managed
to install GIMP with an older GTK+ version.

Please upgrade to GTK+ version 2.24.7 or later

pls help

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gimp Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-02
Last reply:
2012-03-02

Can you give the output of:

lsb_release -a; uname -a; apt-cache policy gimp

Thanks

z3r0c007 (kimchloekc) said : #2

output of lsb_release -a; uname -a; apt-cache policy gimp is :

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux linuxlinux-Presario-V3000-RD996PA-UUF 3.0.0-16-generic #28-Ubuntu SMP Fri Jan 27 17:50:54 UTC 2012 i686 i686 i386 GNU/Linux
gimp:
  Installed: 2.7.5-2012020902~oo
  Candidate: 2.7.5-2012020902~oo
  Version table:
 *** 2.7.5-2012020902~oo 0
        500 http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu/ oneiric/main i386 Packages
        100 /var/lib/dpkg/status
     2.6.11-2ubuntu4 0
        500 http://es.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages

I suggest you contact the PPA maintainer then. You are using a 3rd party source. if you remove it you will find it installs ok at version 2.6.11

Can you help with this problem?

Provide an answer of your own, or ask z3r0c007 for more information if necessary.

To post a message you must log in.