Ask the inclusion of the future Gimp 2.8 on the new LTS 12.04

Asked by AleLinux on 2011-12-23

Could you please add Gimp 2.8 on the new LTS 12.04?
Especially if will be available by 16 february 2012?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gimp Edit question
Assignee:
No assignee Edit question
Solved by:
AleLinux
Solved:
2011-12-24
Last query:
2011-12-24
Last reply:
2011-12-23

You should open a bug for this, or you can propose an idea here:
http://brainstorm.ubuntu.com/

I suggest you to do both of this and close this question.

AleLinux (alekirk2004) said : #2

Thanks.
Now i posted:
Question #182753
and
Idea #29034