Ghostscript Bug has been posted and got solved. Need to pack the GS

Asked by sudhakar on 2013-06-18

I raised a Bug in Ghostscript bugzilla and got fixed. I need to compile the GS package. Once I got the code from git and tried on my own to my ubuntu 13.04 version. But it seems to be "GPL Ghostscript GIT PRERELEASE 9.08 (2013-01-29)" I dont know how to make it as original version.

Bug Id Posted: http://bugs.ghostscript.com/show_bug.cgi?id=694277

Bug id fixed/commited: http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=2d04d5942b3e97b06a7ac4ed767a6c481d4421f4
1) gs/Resource/Init/gs_pdfwr.ps
2) gs/devices/vector/gdevpdfr.c
3) gs/devices/vector/gdevpdfu.c

Git clone path: git clone http://git.ghostscript.com/ghostpdl.git

Please include fixed three file in the ghostpdl and give me the installer package.
Ubuntu version : 13.04
OS type : 64 bit

Thanks & Regards,
KSK

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ghostscript Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2013-06-19
Last query:
2013-06-19
Last reply:
2013-06-18
Best N1ck 7h0m4d4k15 (nicktux) said : #1

Please open a bug report here in launchpad.. so the developers to be informed about this.

Here is the answers tracker , not bug tracker.

How to open a bug, read here
https://help.ubuntu.com/community/ReportingBugs

Regards
 NikTh

P.S Please close this question as Solved.

sudhakar (sudhakar1k) said : #2

Thanks NikTh, that solved my question.