gftp stopped working

Asked by Paul Vollmar on 2012-03-15

I have been using gftp for years, first on Fedora, and now (since January) on Ubuntu. It has worked flawlessly all that time. This week, it stopped working. It connects to my sftp server (for my hosted web site), but whenever I try to transfer a file it sits with the meesage "Waiting ..." and never even times out. I have also tried it with a local NAS (which also used to work) and get the same result. This worked on 3/7, and stopped working (at least I tried it again) on 3/14. Did anything change between those two dates? I always update my system when Update Manager tells me that something is available.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gftp Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-15
Last reply:
2012-03-15

This question was reopened

Paul Vollmar (pvollma) said : #1

I have uninstalled and reinstalled gftp, with no change. I installed FileZilla, and that works fine to the same host.

If you are connecting to an FTP server then you can use nautilus, or even filezilla. Sounds like a bug that is affecting both distros.

Paul Vollmar (pvollma) said : #3

I did not have an issue with Fedora (I replaced my Fedora installation with Ubuntu LTS). FileZilla works, but I would prefer to continue to use gftp due to my familiarity with it and my saved bookmarks. Something must have changed after 3/7 to cause this, and it makes me wonder if anything else is or will be affected.

are there any bugs reported?

Paul Vollmar (pvollma) said : #5

I looked through the bug list for gftp and didn't see any that applied. If gftp fixes a bug, does it automatically get sent to the Ubuntu repositories, or will I have to update gftp outside of the Software Center?

I'd run:

ubuntu-bug gftp

And report the new bug. Could also try gftp in Precise liveCD, see if its the same there...

Can you help with this problem?

Provide an answer of your own, or ask Paul Vollmar for more information if necessary.

To post a message you must log in.