"Enter" key in gedit

Asked by nguyen_viet_ha05 on 2008-05-07

Binary package hint: gedit

I have installed Ubuntu 8.04 successfully. After I edit a *.txt file using gedit, I open it by Notepad. I see that "enter" key does not appear. What can I do now ?

ProblemType: Bug
Architecture: i386
Date: Wed May 7 10:46:20 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gedit
Package: gedit 2.22.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gedit
Uname: Linux 2.6.24-16-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gedit Edit question
Assignee:
No assignee Edit question
Solved by:
Jai Harrison
Solved:
2008-05-08
Last query:
2008-05-08
Last reply:
2008-05-08

This question was originally filed as bug #227594.

Sebastien Bacher (seb128) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

Best Jai Harrison (jai) said : #3

This is a "bug" in Notepad, not in gEdit.

Notepad does not handle line breaks properly - when opening a text file in Windows try Wordpad.

Thanks Jai Harrison, that solved my question.

Jai Harrison (jai) said : #5

Glad to be of assistance :)