Could not open the file /home/bharat/Desktop/jre-1_5_0_09-linux-i586.bin using the Unicode (UTF-8) character coding.

Asked by Bharat on 2006-11-01

Dear/s

I downloaded this file on my Dektop, please guide, how it can be installed, it gives following message;
                                        Could not open the file /home/bharat/Desktop/jre-1_5_0_09-linux-i586.bin using the Unicode (UTF-8) character coding.

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gedit Edit question
Assignee:
No assignee Edit question
Last query:
2006-11-01
Last reply:
2006-11-01
darkflib (darkflib) said : #1

At a guess you tried to open it with gedit (text editor).

The instructions for the package (of the top of my head) suggest that you need to open a terminal, change to the correct directory and then run the program as root.

the following commands should do this.

Open a terminal from the menu Applications -> Utilities -> Terminal

Now type in the following

cd Desktop
sudo sh jre-1_5_0_09-linux-i586.bin

now follow the prompts.

Mike

Gabriel Puliatti (predius) said : #2

Or using the universe repository, user the sun-java5-jre package, which is available.

If you don't have the universe repository enabled, follow the page on the UbuntuWiki.
https://help.ubuntu.com/community/Repositories/Ubuntu

I used the repositories to add the sun java package and it worked like a charm. When you are done installing them, you will need to update your classpath and change it from poinging to the gcj implementation of java.

That is very easy to do from a Terminal (Applications -> Accessories -> Terminal) by typing:

sudo update-alternatives --config java

Choose the right number for the installed Sun Java and you will be in business.

If these comments solved your problem, please consider closing this request as answered. You can find useful information on managing your support requests here: https://wiki.ubuntu.com/SupportRequests

If you are still having problems, let us know and we'll keep working on them.

Thanks-

Jim Jones

Can you help with this problem?

Provide an answer of your own, or ask Bharat for more information if necessary.

To post a message you must log in.