Bottom pane view option in gedit is grayed out

Asked by Sol K on 2012-06-04

When I open gedit, the bottom pane is not opened by default, and when I try to open it in the View menu, the option is grayed out. I can't do what I'm trying to do without it. How do I fix this? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gedit Edit question
Assignee:
No assignee Edit question
Solved by:
Sol K
Solved:
2012-06-04
Last query:
2012-06-04
Last reply:
2012-06-04

Can you use imgur / imageshack etc to host a screenshot to clarify the situation. Thanks

Sol K (zhank) said : #2

Seems to be a plugin, try disabling it then re-enabling it.

Sol K (zhank) said : #4

Thanks, but I'm an absolute beginner, and I don't know how to do that.

Curtis Hovey (sinzui) said : #5

The bottom pane is enabled when a plugin requires it. The External Tools and Embedded Terminal plugins use the bottom pane to show out for example.

Flick around in the menus for the plugins section.

Sol K (zhank) said : #7

Whoops, I think I found what i was doing wrong. Thanks, everyone.