No Virtual Consoles in gdm3

Asked by Marti Van Lin on 2018-09-12

Since Ubuntu 18.04 Bionic, I can't access Virtual Consoles (Ctrl, Alt, F1/F6) any longer.

Via research I came to the conclusion that the problem is caused by gdm3.

I worked around it by installing lightdm and setting it up as the default display manager:

sudo apt install lightdm
sudo dpkg-reconfigure lightdm

Choosing lightdm from the menu.

Hoping the problem was fixed during the release of 18.0.1 I tried setting up gdm3 as the default display manager:

sudo dpkg-reconfigure gdm3

Unfortunately the problem wasn't fixed yet. Thus setup lightdm as the default display manager again.

I sincerely hope it will be fixed any time soon. Or an I the only one still using Virtual Consoles ;-)

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu gdm3 Edit question
Assignee:
No assignee Edit question
Last query:
2018-09-12
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Marti Van Lin for more information if necessary.

To post a message you must log in.