Reverting to GDM 2.20 from GDM 2.28

Asked by gemini641 on 2009-12-31

It irritates me that U 9.10 replaced my GDM 2.20 with the much less functional GDM 2.28. How can I revert back to GDM 2.20 without reinstalling my whole system? I have the 9.04 disc but can't get it to load in Synaptic Package Manager.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gdm Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-31
Last reply:
2010-01-02
Philip Muškovac (yofel) said : #1

GDM 2.20 is still available in the repository, as far as I know all you need to do is to install the 'gdm-2.20' package from synaptic. This will remove the newer gdm and install/remove a few other necessary packages.

Philip Muškovac (yofel) said : #2

As to why 9.10 uses 2.28:
Gnome doesn't give support for 2.20 anymore and since we can't have any unsupported software in the next LTS Lucid Lynx (10.04) the newer gdm has to be used. And it was already included in karmic to get some user feedback before the LTS development.

Can you help with this problem?

Provide an answer of your own, or ask gemini641 for more information if necessary.

To post a message you must log in.