Gnome login screen is not appear in unbutu 10.04 Linux 2.6.55-16-generic-pae

Asked by vaishali on 2014-01-10

Gnome login screen is not appear in unbutu 10.04 for Linux 2.6.55-16-generic-pae just the ubuntu color blank screen is visible, But if I go to terminal with ctrl+alt+f1 I can login just fine, so my username/password is definitely OK.
Erron may be of GNOME Display Manager (gdm) in Ubuntu 10.04 Lucid Lynx

when i give a command from the tty
$gdm
 i get this error :
=========================================================
** (gdm-binary:743): WARNING **: Failed to acquire org.gnome.DisplayManager

** (gdm-binary:743): WARNING **: Could not acquire name; bailing out
=========================================================

Please provide th esupport to overcome this issue

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gdm Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-10
Last reply:
2014-01-10

Lucid is no longer supported on the desktop. It is only supported on the server. I suggest you remove Lucid and install Precise or Saucy. You can then upgrade to Trusty in April 2014 directly from either.

vaishali (bremalathar) said : #2

how can it is related lucid.......

On the new insatllation of ubuntu 10.04 default kernel is working fine 2.6.32.21,then i tried to install the 2.6.31 kernel and executed it worke fine and then i switched to the default kernel 2.6.32.21 then the below issue arised.

Gnome login screen is not appear in unbutu 10.04 for Linux 2.6.55-16-generic-pae just the ubuntu color blank screen is visible, But if I go to terminal with ctrl+alt+f1 I can login just fine, so my username/password is definitely OK.
Erron may be of GNOME Display Manager (gdm) in Ubuntu 10.04 Lucid Lynx
when i give a command from the tty
$gdm
 i get this error :
=========================================================
** (gdm-binary:743): WARNING **: Failed to acquire org.gnome.DisplayManager
** (gdm-binary:743): WARNING **: Could not acquire name; bailing out
=========================================================

Lucid is no longer supported in any way. The community and Canonical do not support Lucid (Lucid is the codename for Ubuntu 10.04)

It's like installing Windows 98 then trying to get updates from Microsoft. They don't exist as Windows 98 is no longer supported. Lucid is also no longer supported.

Please reinstall or upgrade to a newer release which is supported. Precise (Ubuntu 12.04) is the latest stable LTS release and will give you full support til April 2017. You can also upgrade directly to Trusty (Ubuntu 14.04) as that is also LTS, and LTS to the next LTS upgrades are supported. You can also clean install Saucy (Ubuntu 13.10) then upgrade to Trusty as it is the next release and this is also supported

vaishali (bremalathar) said : #4

This is our setup we can upgrade it now is it possible to give the support for this issue in this version itself?????

vaishali (bremalathar) said : #5

Sorry !!!!!!!!

This is our setup we can't upgrade it now is it possible to give the support for this issue in this version itself?????

No as it is not supported now.

Can you help with this problem?

Provide an answer of your own, or ask vaishali for more information if necessary.

To post a message you must log in.