could not update ICEauthority file

Asked by mark kkoch on 2011-10-08

I removed the user account so my computer would go to a logon screen right away instead of the user account not knowing it would mess it up . I now get 3 error messages 1. could not update ICEauthority file/home/user/.ICEauthority 2. There is a problem with the configuration server (/user/lib/libgconf2-4/gconf-sanity-check-2-excited with status 256) and then Nautilus could not create the following required folders:/home/user/desktop,/home/user/.nautilus.

I have tried the install disk , Did not work
I tried the update disk, Did not work

How do I remove everything and start over or how do I tell nautilus to create to folders or ????

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gdm Edit question
Assignee:
No assignee Edit question
Solved by:
mark kkoch
Solved:
2011-10-14
Last query:
2011-10-14
Last reply:
2011-10-10

Boot to root recovery mode and run:

chown -R foo:foo /home/foo

change foo to your username. Eg:

chown -R andy:andy /home/andy

Then also run:

chmod 1777 /tmp; mkdir -p /etc/gconf/gconf.xml.system; chmod 755 /etc/gconf/gconf.xml.system

reboot to test

mark kkoch (mkoch007) said : #2

I tried holding down the SHIFT key to get to root recovery mode, however it still boots as normal till it gets to the first error (see above ) It is ubuntu version 10.4 LTS

Try ESC when Grub starts to load.

mark kkoch (mkoch007) said : #4

problem solved and version updated