Ubuntu 11.04 Won't Boot, error says Gnome Power Manager not correctly installed

Asked by huehueteot on 2011-05-17

Ubuntu 11.04 won't boot because Gnome power manager isn't installed correctly. Can't get in with 11.04 therefore. I have an older 9.04 live cd disk that will boot and allows me to get in but I don't know what to do for properly configuring Gnome Power Manager.

The boot failure occurred when a runaway sbackup ate all of the space on my boot hard drive. After that the system won't boot so I have to use the live cd to get in. I have arranged to remove ca 33 GB of files to make space but need to solve the problem of the Gnome Power Manager to actually get in.

The machine is a home brewed Desktop with an ASUS MV2A MB, AMD dualcore cpu running at 2.5 ghz, A 250 GB main drive and an almost full 1 TB aux and a new 320 GB aux. I am using a CRT monitor and the MB's onboard graphics chip set. Thanks in advance Sam

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gdm Edit question
Assignee:
No assignee Edit question
Solved by:
huehueteot
Solved:
2011-05-22
Last query:
2011-05-22
Last reply:
2011-05-19
delance (olivier-delance) said : #1

Gnome power manager is a Gnome applet, and should be launched after boot. And both Grub2 and Linux kernel should not take care of it. At which initialization or login step do you have the issue ? Could you report exact and complete error message, so I would be able to search with Google some data.

huehueteot (huehueteot) said : #2

Good question! Should have put that into my original description. the error message comes up after I try to login to my user Id. The actual error message goes away too fast for me to be able to read it exactly but it says something about Gnome Power Management is not configured correctly and then the system takes me back to the login screen.

huehueteot (huehueteot) said : #3

My problem has resolved it's self. I deleted the backups that had filled up the main hard drive completely. The problem appears to have occurred when there was no room on the hard drive for whatever is necessary to write. Now that I have returned the HD to usability it seems to work OK. I can boot again and everything I have tried so far seems to work. Thanks for the help.