ubuntu start up sound

Asked by John Kelly on 2011-05-05

Hi
could you please tell me how to reduce or disable ubuntu start up sound!?
thanks for the answer!
John

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gdm Edit question
Assignee:
No assignee Edit question
Solved by:
marcus aurelius
Solved:
2011-05-06
Last query:
2011-05-06
Last reply:
2011-05-05
Sadiq Huq (sadiqhuq) said : #1

Hi,

Source : http://tacticalvim.wordpress.com/2009/11/27/disable-gdm-ready-sound-in-ubuntu-9-10-karmic/

Two ways to disable; the first is from another blog that I like better:

    press ALT+F2 and type into the Run dialog: gksu gconf-editor
    navigate to: /apps/gdm/simple-greeter/settings-manager-plugins/sound/
    untick the active key in order to disable the login ready drums sound
    restart completely (easy way) or restart just GDM (hard way)

The second way is a little more brute force, renaming the symlink to the audio file:

- open a terminal and type:

    $ cd /usr/share/sounds/ubuntu/stereo/
    $ sudo mv system-ready.ogg NOsystem-ready.ogg

I have 64bit Natty, the second method worked for me.

Sadiq.

Best marcus aurelius (adbiz) said : #2

click on system>preferences>startup applications then uncheck gnome login sound

then click system>administration>login screen then uncheck play login sound

John Kelly (lioganach) said : #3

thanks a million

John Kelly (lioganach) said : #4

On 05/05/11 23:43, Sadiq Huq wrote:
> Your question #156172 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/156172
>
> Status: Open => Answered
>
> Sadiq Huq proposed the following answer:
> Hi,
>
> Source : http://tacticalvim.wordpress.com/2009/11/27/disable-gdm-ready-
> sound-in-ubuntu-9-10-karmic/
>
> Two ways to disable; the first is from another blog that I like better:
>
> press ALT+F2 and type into the Run dialog: gksu gconf-editor
> navigate to: /apps/gdm/simple-greeter/settings-manager-plugins/sound/
> untick the active key in order to disable the login ready drums sound
> restart completely (easy way) or restart just GDM (hard way)
>
> The second way is a little more brute force, renaming the symlink to the
> audio file:
>
> - open a terminal and type:
>
> $ cd /usr/share/sounds/ubuntu/stereo/
> $ sudo mv system-ready.ogg NOsystem-ready.ogg
>
> I have 64bit Natty, the second method worked for me.
>
> Sadiq.
>
thanks a million Sadiq
John