i cannot install printer driver of canon

Asked by aneesh r on 2011-07-14

when install through GDEBI Installer shows this Error: Dependency is not satisfiable: cndrvcups-common (>= 2.20). what will do to solove this problem? pease help me.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gdebi Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-14
Last reply:
2011-07-14
aneesh r (aneesh-krishanan) said : #1

please help me to install the canon printer driver

Chris (fabricator4) said : #2

Michael Gruz has made a PPA for Canon printer drivers. It's a lot easier to use - no harder than using the Software Center once it is set up, although it's done with apt-get on the command line. The Launchpad PPA is here:
https://launchpad.net/~michael-gruz/+archive/canon

There's some simple instructions for setting up and using the PPA on UbuntuBuzz which is where I heard about it:
http://www.ubuntubuzz.com/2011/06/download-install-canon-printer-driver.html

In general though, the way to resolve a dependency problem is to install the module that is missing. It's telling you that you need ot install cndrvcups-common with a release of 2.20 or greater to be able to use the driver. I'm wondering if you have cups installed correctly?

 You won't need to do this if you use the PPA above, it will install the common file and any others that are required (or it should do)

Chris

Can you help with this problem?

Provide an answer of your own, or ask aneesh r for more information if necessary.

To post a message you must log in.