I lost the touchpad tab in system>preferences>mouse 8.04 LTS

Asked by Guy M on 2009-02-27

I wanted to disable touchpad clicking today and noticed that the touchpad tab is no longer there in the mouse preferences window. I had that option before but now it's gone. No tweaking or upgrading was done to my xps1530 I just booted and the option was gone.

Thankyou in advance
Guy

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gconf Edit question
Assignee:
No assignee Edit question
Solved by:
Alex Rybicki
Solved:
2009-02-28
Last query:
2009-02-28
Last reply:
2009-02-28
Best Alex Rybicki (alex-rybicki) said : #1

$gconf-editor
Hit Control-F keys to enter Search
Search for "touchpad_enabled" (it should find it at /desktop/gnome/peripherals/mouse)
make sure that box is enabled.
that will allow you to continue toggling your trackpad.

You may want to try going to
/apps/gnome_settings_daemon/plugins/mouse
and make sure that the "active" checkbox is enabled.

Guy M (4machs) said : #2

Thanks Alex Rybicki, that solved my question.

nebula (i-nebula) said : #3

i have the same problem on ubuntu 11.10. i did search on gconf-editor but in /apps/gnome_settings_daemon/plugins there is only a pointing device file which is active. Still, there is no touchpad tab in system settings..