media_automount_open key does not exist? (nautilus, gconf editor, dconf editor)

Asked by Chris Bradley on 2012-06-05

Hello there. I just can't figure this out!

All I want to do is make Ubuntu 12.04 *not* open nautilus windows when I plug in a USB drive

(help.ubuntu.com/community/Mount/USB) tells me to use gconf editor to set this key to false: /apps/nautilus/preferences/media_automount_open

But this key does not exist according to gconf editor. dconf editor shows more keys (in org/gnome/nautilus/preferences) but media_automount_open is not one of them

What should I do? (the media_automount key would provide a passable solution but that seems to be missing too)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gconf Edit question
Assignee:
No assignee Edit question
Solved by:
Sam_
Solved:
2012-06-06
Last query:
2012-06-06
Last reply:
2012-06-05
Best Sam_ (and-sam) said : #1

Try system-settings - details - removable media.
Alternative.
Install dconf-tools, then alt+f2, run dconf-editor.
Go to
org.gnome.desktop.media-handling - disable 'automount open'.

Chris Bradley (cb6031) said : #2

Thanks Sam_, that solved my question.

Chris Bradley (cb6031) said : #3

Both the solutions work great. I'll find out if I can update (help.ubuntu.com/community/Mount/USB) tomorrow

Sam_ (and-sam) said : #4

Thanks for the hint Chris. In the meantime I've adjusted description a bit.