no desktop icons for ubuntu 8.10

Asked by j2thar on 2009-11-03

when i sign on there is nothing on my desktop i mean nothing how do i fix this?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gconf-editor Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-03
Last reply:
2009-11-03
wojox (wojox) said : #1

Under gconf-editor->apps->nautilus->preferences the "show desktop" checkbox is checked?

Can you help with this problem?

Provide an answer of your own, or ask j2thar for more information if necessary.

To post a message you must log in.