i am unable to process g++ in my newly installed ubuntu.

Asked by anup kumar on 2011-01-21

I am a new user of linux.
When I compiled my c++ program it showed the following:
''The program 'g++' can be found in the following packages:
 * g++
 * pentium-builder
Try: sudo apt-get install <selected package>''
I tried the instruction but didn't get any success, you help me how to come across this problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gcc-defaults Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-21
Last reply:
2011-01-21

sudo apt-get install build-essential

Should give what you need

Can you help with this problem?

Provide an answer of your own, or ask anup kumar for more information if necessary.

To post a message you must log in.