Why use such an old version of gcc?

Asked by Jeremy Elson on 2018-05-11

I just upgraded to Bionic and noticed that the avr cross compiler is still gcc 5.4.0. The release notes for upstream gcc show a various AVR backend improvements over the years; why not use a newer gcc?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gcc-avr Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-11
Last reply:
2018-05-11

I suggest you report a bug

Jeremy Elson (jelson) said : #2

Thanks; done.

Can you help with this problem?

Provide an answer of your own, or ask Jeremy Elson for more information if necessary.

To post a message you must log in.