stamps/02-patch-stamp: No such file or directory

Asked by miufullzero

When I download source code of gcc from
and running fakeroot debian/rules binary

but It's reports that

Number of parallel processes used for the build: 1
Package source: gcc-8
GCC version: 8.3.0
Base Debian version: 8
Configured with: -v
  --with-pkgversion='Ubuntu/Linaro 8.3.0-6'

Using shell /bin/bash -e
Architecture: arm64 (GNU: aarch64-linux-gnu)
BOOT_CFLAGS: -g -O2 -fno-stack-protector
Install prefix: /usr
Will not build the biarch compilers
Will build the C++ compiler
Will build the ObjC compiler.
Will not build the extra ObjC runtime for garbage collection.
Will build the Obj-C++ compiler
Will build the Fortran 95 compiler.
Will build the Ada compiler.
Will build the shared Ada libraries.
Will build the Go compiler.
Will build the D compiler
Will not build the phobos D runtime library: disabled for cpu arm64
Will build with SSP support.
Will run the testsuite.
Will enable national language support.

rm -f stamps/04-configure-stamp stamps/05-build-stamp
cat debian/README.Debian stamps/02-patch-stamp > debian/README.Debian.arm64
cat: stamps/02-patch-stamp: No such file or directory
make[1]: *** [debian/rules2:1084: stamps/04-configure-stamp] Error 1
make[1]: Leaving directory '/home/ubuntu/gcc-8-8.3.0/gcc-8.3.0'
make: *** [debian/rules:70: binary] Error 2

There is no stamps in any directories

Question information

English Edit question
Ubuntu gcc-8 Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :

Ubuntu 20.10 (groovy) is not supported any more, see

Revision history for this message
miufullzero (mfz0721) said :

patch: **** Only garbage was found in the patch input.

Revision history for this message
Manfred Hampl (m-hampl) said :
Revision history for this message
miufullzero (mfz0721) said :

Thanks Manfred Hampl, that solved my question.