Unable to install gcc-5 package.

Asked by Daniel Beebe on 2016-01-28

I am attempting to download the gcc-5 package onto my machine running Ubuntu version 11.04. I need to keep this Ubuntu version in order to accomplish my task. All dependices are met when I run the package. When trying to install the following key points come up as errors.

 "Deconfiguration is not permitted. gcc 5-base breaks gcc-4.4 base (<<4.4.7)"

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gcc-5 Edit question
Assignee:
No assignee Edit question
Last query:
2016-01-28
Last reply:
2016-01-28
Manfred Hampl (m-hampl) said : #1

Ubuntu 11.04 is in end of life status, There is no support available any more.

Or was this a typo error and should read 14.04?
In that case you might try one of the PPAs providing gcc-5 packages for trusty
see https://launchpad.net/ubuntu/+ppas?name_filter=gcc-5

Can you help with this problem?

Provide an answer of your own, or ask Daniel Beebe for more information if necessary.

To post a message you must log in.