Cube root not aviable

Asked by Vincent Tschanz on 2009-04-05

Binary package hint: gcalctool

there is no Cube root nor "y root of x" available.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/gcalctool
NonfreeKernelModules: nvidia
Package: gcalctool 5.24.1-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: gcalctool
Uname: Linux 2.6.27-11-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gcalctool Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2011-11-01
Last query:
2011-11-01
Last reply:
2009-04-05
Vincent Tschanz (fogia) said : #1
Chris Coulson (chrisccoulson) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Best Bhavani Shankar (bhavi) said : #3

x^(1/3) is definitely equal to the cube root of x.

To generalize that, if you want the R'th root of a number x then do this calculation:
x^(1/R)

Its not a bug mate...

Vincent Tschanz (fogia) said : #4

Thanks Bhavani Shankar, that solved my question.