gcalctool 5.28.2

Asked by jack guinn on 2011-06-14

cannot enter numerals using keyboard. Number lock is off.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gcalctool Edit question
Assignee:
No assignee Edit question
Solved by:
mycae
Solved:
2011-06-14
Last query:
2011-06-14
Last reply:
2011-06-14
Best mycae (mycae) said : #1

Have you activated mousekeys accidentally? I do this all the time... Assuming you are running maverick or earlier, this is under keyboard preferences->mouse keys.

jack guinn (guinnjack) said : #2

I disabled mouse keys.It's amazing how good things work when someone who knows what they are doing can tell me (a big dummy)how to fix it. Thanks,mycae!

                                                                Jack