i was wondering how to actually make the "statuses" appear as an away message

Asked by Nico on 2007-05-18

i have saved statuses, and while saving them made them state "away" but it does not appear that they show up as away messages. i am new to linux and gaim and am used to AIM on windows, and pathetically loved away messages. i also realized there is no option to copy and paste into the white text box for away messages.... thank you for any and all help :)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-18
Last reply:
2007-05-25
Caleb (caleb-marcus) said : #1

On my system, setting the status to Away or using a saved status with the Away state works just fine setting my status away and making me appear away. If you still aren't appearing away, there's clearly a problem with either the way you are doing it or with your system. As for copying and pasting, the standard keyboard commands for copy (ctrl+c) and paste (ctrl+v) work just fine in the white text box.

Caleb (caleb-marcus) said : #2

Nico, if this answered your question, would you mind marking it as solved?

Can you help with this problem?

Provide an answer of your own, or ask Nico for more information if necessary.

To post a message you must log in.