Only I can prompt a conversation. My contacts cannot.

Asked by Denley on 2007-05-14

I just installed Feisty. It seemed as if GAIM was working fine. Then I realized that only I could prompt a conversation. If my contacts tried to initiate the conversation their entries just piled up till I opened a conversation window, and then I got them all at once. All of my contacts are unblocked. Is there just a box that I haven't checked? I looked through all the preferences, but couldn't find anything. I have one contact that can contact me, but he is also using Ubuntu. The contacts that are using Windows cannot.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Denley
Solved:
2007-05-19
Last query:
2007-05-19
Last reply:
2007-05-19
Caleb (caleb-marcus) said : #1

This should not be happening, no matter how your options are set. Try going to your home folder (in the Places menu) and going to View and selecting Show Hidden Files. Find your .gaim folder and rename it to .gaim.old, and try restarting Gaim. Enter your account information there, and try it again. If it still doesn't work, it may have to do with the protocol you are using.

Best Denley (regierd) said : #2

Thank you for your help. I used the add/remove program utility, and installed Kopete. I like the format on Kopete better anyway so I think I will continue to use it. I entered all the same information in all the fields for both programs but Kopete works and Gaim does not.