Gaim in Russian

Asked by penqwin on 2005-10-23

I can't see messages written with cp1251 (win1251)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Artem Baguinski
Solved:
2005-10-25
Last query:
2005-10-31
Last reply:
2005-10-25
Artem Baguinski (femistofel) said : #1

It depends on the protocol / server you use, but usually you can do the following: Tools >> Accounts. Select the account you want to use cp1251 on and click "Modify". Click "Show more options" and enter "Windows-1251" in the "Encoding" field. Works on ICQ or IRC. Jabber doesn't have this field, but it just works (uses utf8 internally). I don't have other accounts.

penqwin (penqwin) said : #2

Problem solved