I m using edgy.When I close (alt + F4 ) gaim that time it gets log off .Can anybody help me

Asked by yogeshpune on 2007-04-13

hi ,
    i m using edgy .When i want to close the buddylist [I m doing that by ALT + F4 ].that time i also got logout .
So to see the buddylist again i have to again RELOGIN to my account.SO can anybody tell me what shud i do to get out f this error.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
yogeshpune
Solved:
2007-04-17
Last query:
2007-04-17
Last reply:
2007-04-17
Jason Ribeiro (jrib) said : #1

Hi, I'm not sure if I understand what you mean. If you close the buddy list you are supposed to get logged out. If you just want to hide the buddy list, you can minimize it.

Or, if you want to use an icon in the notification area, then you can close the buddy list and you will not be logged out. To do this, go to Tools -> Preferences and in the "Interface" tab, make sure "Show system tray icon" is set to "Always".

yogeshpune (yogesh-tillu2003) said : #2

/Or, if you want to use an icon in the notification area, then you can close the buddy list and you will not be logged out. To do this, go to /Tools -> Preferences and in the "Interface" tab, make sure "Show system tray icon" is set to "Always".

There is no "Interface " Tab in Tools-> Preferences .So I m not Able to Enable "Show system tray icon" to "Always".
Can u tell me , wht to do now.

Jason Ribeiro (jrib) said : #3

Yes, you are correct. I'm on feisty on the moment, but assumed the preferences were the same. Edgy's version of gaim should have a "System Tray Icon" that you can enable in Tools -> Plugins.

yogeshpune (yogesh-tillu2003) said : #4

I have enabled this option "System Tray Icon" that you can enable in Tools -> Plugins.But still same problem is there.
I have Also restarted the system.But problem is not solved.

Do you actually *have* a tray area in the panel?

yogeshpune (yogesh-tillu2003) said : #6

I have Gaim instant messanger shortcut on the panel .And also have sufficient area .

qiuye (qiuyew) said : #7

I think you should add the "notification area" on the panel, then could you see the tray icon

yogeshpune (yogesh-tillu2003) said : #8

Could you please tell me how can i add "Notification area" ?

Boris de Laage (bbloup) said : #9

Left click on the panel -> "Add to panel", look for "Notification area", select it & click "Add".

Best yogeshpune (yogesh-tillu2003) said : #10

thanks it solves my problem...Thank u very much.