Start only as icon in system tray - no window.

Asked by Ken Pratt on 2007-04-13

I used to be able to start Gaim as part of my gnome session such that it did not "realize" its top level window. It simply created the "system tray" icon. I can't seem to find that option as part of the main preferences or as part of a plug-in. Is this feature gone?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Earl Malmrose
Solved:
2007-04-13
Last query:
2007-04-13
Last reply:
2007-04-13
Best Earl Malmrose (earl) said : #1

The setting isn't in Gaim, so just add Gaim to startup.

Go to: System -> Preferences -> Sessions -> Startup Programs, click "Add" and type in "gaim".

Ken Pratt (kenpratt) said : #2

Nope. I know how to add Gaim as a startup and have done so. But I don't know how to get Gaim to start up without showing a window. When I log in, Gaim starts and shows its buddy list. Their used to be an option to keep if from showing the list on startup. It would simply start the system tray icon. I have Skype as a start up program. It has an option to start only as an icon. Gaim used to have such an option.

Install the package gaim-extendedprefs, then, in Gaim, go to Tools, Plugins, Extended Preferences, then click Configure Plugin, then mark Hide buddy list at sigon.