Auto-away does not work

Asked by curlygeek on 2008-02-24

I have set my auto-away time to 15 minutes but it does not let me choose a status to change to. Both the "Change status to:" and "Status to apply at startup:" boxes have no available entries for me to select - they are empty.

It does occasionally change my status to idle but the majority of the time it leaves my status as Available no matter how many hours I have not touched my machine.

Report idle time = "Based on keyboard or mouse use"
Auto reply = "Never"
Change status when idle = checked
Minutes before changing status = "15"
Use status from last exit at startup = unchecked

How can I get the auto-away feature to change my status to Away after 15 minutes?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Sidarth Dasari
Solved:
2008-03-08
Last query:
2008-03-08
Last reply:
2008-02-24
Best Sidarth Dasari (sirsid) said : #1

Hi, are you using gaim or pidgin? Pidgin is the new version of gaim and may fix this problem.

curlygeek (jay-curlygeek) said : #2

Thanks Sidarth Dasari, that solved my question.

Mohan (s-mohaan) said : #3

I use latest pidgin only ( getting it updated through synaptic )
but I still face the same problem. after setting the 'minutes before changing status', I could verify the status becoming 'away', but when I lock the machine in the night (nobody disturbs the keyboard or mouse), the status becomes 'Available', misleading everybody.

Is anybody facing this problem ? any idea ??