GAIM cannot connect to MSN

Asked by Albert Ko on 2006-11-02

Well, I am still a new user of Ubuntu Edgy EFt edition. I had a BIG problem to connect to MSN using GAIM. THe problem is, even though I have keyed in the important information CORRECTLY, but it still cannot be connected.

For your information, I connect to Internet via broadband ADSL modem. I suspect there's a firewall problem, but till then cannot sure yet.

I am very grateful if anyone and lend a hand to help me. God bless you all! :)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Jonathan Jesse
Solved:
2006-11-08
Last query:
2006-11-08
Last reply:
2006-11-08
Jonathan Jesse (jjesse) said : #1

Albert,

I use Gaim to sucessfully connect to MSN on one of my computers, I'm wondering if for some reason you are having problems w/ your firewall. Is there an error message that is returned? Do you have the wrong password somehow saved that GAIM is trying to reconnect w/? Is the firewall setup on your ADSL modem or do you have another device?

Let me know if I can try and further help you out :)

Jonathan

Albert Ko (xiangyi1710) said : #2

Thanks at first at your willing to help.

I have an error message "unable to connect" after some time while trying to connect to MSN via GAIM. I am 100% sure my username and password are correct.

For your information, my ADSL modem is Aztech DSL600EU, MOdem and Ethernet-USB router. I think it's down to firewall problem, but don't know which firewall, either the Ubuntu firewall or the modem firewall.

Or maybe the IPV6 problem again, after I discovered it that this problem is realted to other softwares like Terminal, Evolution and even GAIM.

Hope my information is useful. Thanks again. God bless.

Michael Wood (x3n) said : #3

There are a couple of things that may cause this problem.

1) Gaim doesn't not have the correct internet settings.
In this case if you use a proxy you may need to enter it in the settings - Unlikely

2) Your firewall blocks the port which MSN uses, test this using these instructions:
open up a terminal and typing "telnet messenger.hotmail.com 1863" If after a couple of seconds you get the message "Escape character is '^]'." Then the problem does not lie with connectivity but with GAIM its self.

If you do not get any further than "Trying......" and nothing else happens then this most likely means that your firewall is blocking that outgoing connection. In your firewall settings make sure that the TCP port 1863 is open to outgoing traffic. I.E your computer is allowed to connect to the outside (internet) on the port 1863

3) Your ISP uses ipv6 , You may need to work out how to do tunnelling to use ipv6 - Also unlikely

4) Gaim doesn't have the correct address for the MSN servers.
Check this by going into the Menu Accounts > Add/Edit > Select your MSN account > Click Modify > Go to the Advanced Tab > Check that the "login server" is "messenger.hotmail.com" and the "Port" is "1863" > Click Save (if you made changes)

5) It's not possible to connect to MSN with your ISP (Also unlikely)
You may be able to get round this problem by using the HTTP method, To switch this on:
Goto the Menu Accounts > Add/Edit > Select your MSN account > Click Modify > Go to the Advanced Tab > Tick "Use HTTP Method" > Click Save

f these comments have solved your problem, please consider marking this request as answered. https://wiki.ubuntu.com/SupportRequests contains useful information about managing your support request.

If you are still having problems, let us know and we'll keep working on them.

Best Regards,
neuromancer

Albert Ko (xiangyi1710) said : #5

Thanks everyone for your help. I gladly appreciate it.

Thanks again and God bless you all!

chavash (anatoly-mironov) said : #6

I had the same problems too. I couldn't connect to MSN and to ICQ. The problem was in my proxy settings. I didn't know how to connect to internet, so I tried everything and changed the direct connection (in proxy settings) to manual.... He he. (it didn't help, however). Then I could connect with PPPoE connection, but didn't change the proxy settings back.

So at this moment I wanted to connect to MSN and ICQ. I didn't work. Then I changed the proxy settings to default (direct connection). And it began work. Wonderful. I don't know if anybody needs this information. However, I'm very glad, that it works. I have istalled Ubuntu today for the first time. I like it.