MSN live users cannot connect to yahoo users with GAIM

Asked by adasuper on 2007-09-20

I use my yahoo ID with GAIM but whenever someone using MSN live (i.e someone with a hotmail account) wants to add me to their buddy list i get this error message displayed " a Windows MSN Live user has attempted to add you. You must upgrade to the most recent Yahoo Messenger with voice".

Of course if i go to a windows machine and use yahoo messenger i can see and add the person but the new buddy does not appear when i return to GAIM.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gaim Edit question
Assignee:
No assignee Edit question
Solved by:
Jensen Somers
Solved:
2007-09-22
Last query:
2007-09-22
Last reply:
2007-09-22
Rodrigo Donado (frezeeer) said : #1

Hi:

try upgrading to pidgin, the new version of GAIM

adasuper (adasuper2000) said : #2

I just tried to install pidgin 2.1.1-1 but the package installer window displayed the following

"Error: Conflict with the installed package - 'gaim' conflicts with the installed package 'gaim data'.

I proceeded to try uninstaling gaim first but the Synaptic package manager warned that "ubuntu desktop" and "nautilus -send to" will have to be removed as well. I choose to abort the installation because i'm not sure what will happen if uninstall Ubuntu desktop. Did i make the right decision or should i have proceeded?

Thanks

Best Jensen Somers (jsomers) said : #3

Pidgin is replacing GAIM in Ubuntu Gutsy.

Removing Ubuntu-Desktop is not a problem, it's just a meta-package containing dependencies to all default Ubuntu packages. Removing it won't remove all those packages.

adasuper (adasuper2000) said : #4

Thank you very much, I've installed it and it's working

adasuper (adasuper2000) said : #5

Thanks Jensen Somers, that solved my question.

adasuper (adasuper2000) said : #6

Thank you too Rodrigo

Talongd (talongd) said : #7

where do i find the new package, because i have the reverse problem not connecting to msn with my yahoo account.

Talongd (talongd) said : #8

i forgot to add that my synaptic would not find the pidgin plugin.