Has fsprotect been removed from packages?

Asked by Lucap on 2018-12-01

Has fsprotect been removed from packages as it's not showing in search?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu fsprotect Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :
#1

Looking at https://launchpad.net/ubuntu/+source/fsprotect I see that the fsprotect package is provided in all supported Ubuntu releases.

It is in the "universe" repository. You need to have it enabled. see https://help.ubuntu.com/community/Repositories/Ubuntu

Revision history for this message
Lucap (lucap) said :
#2

Thanks for the links , i think the problem must be with the online packages web page as it's been a bit flakey and wouldn't even load a couple of times.

https://packages.ubuntu.com

I got concerned as fsprotect is my favourite package. :)

Revision history for this message
Best Manfred Hampl (m-hampl) said :
#3

https://packages.ubuntu.com is only an informational webpage that helps searching for packages.
If you want to check details about package publication etc., then I recommend that you look at the package page on launchpad.net/ubuntu

Apparently there currently is something wrong with the information displayed on packages.ubuntu.com
It seems that also other people have experienced that problem, and there are already some bug reports, e.g. Bug #1805882

Revision history for this message
Lucap (lucap) said :
#4

Thank you Manfred

You have been a great help in resolving this and in future i will use Launchpad.

Revision history for this message
Lucap (lucap) said :
#5

Thanks Manfred Hampl, that solved my question.