Chinese character set incomplete

Asked by Don Kong

I follow the "language support" to include Chinese (HK/TW). It seems fine until I start using cangjie5 to input Chinese characters. I can input most characters, but found that some chinese characters are missing: such as "STUDY" (cangjie5 input code is hbnd), but instead the system return a weird character, another case is "FULL/COMPLETE" (canjie5 code is "yx"), but the system report no such characters. I have been using ubuntiu 10.4 for several months, it work OK. Because of some upgrade problems, I choose to re-install ubuntu10.10 from scratch last week. and found this problem. Pls help.

Question information

English Edit question
Ubuntu foo2zjs Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Log a bug is all I can suggest, you can also submit contributions via

To fill the gaps etc

Revision history for this message
José Lou Chang (obake) said :

Trying changing the font.
There are font that support Asian character and other that don't.

I don't think it is a font problem, but, it is worth a try. When I tried to input in Chinese, I saw either square or "empty" characters. Changing the font solved it.

Chinese fonts:

Can you help with this problem?

Provide an answer of your own, or ask Don Kong for more information if necessary.

To post a message you must log in.