The package ”ladspa-foo-plugins” not complete?

Asked by Guraknugen

sudo apt-get install ladspa-foo-plugins
No plugins are installed, only some text documents in /usr/share/doc/ladspa-foo-plugins.
Am I missing something?

I found the deb package somewhere else, and it was the same size as mentioned in the Ubuntu software centre (only 3.1 kB!). It only contained a couple of text files, nothing more. I expected a file called to appear in /urs/lib/ladspa.

I also found a rpm. It was 30 kB. Tried to convert it to a deb with alien, but there were a lot of errors. Maybe I did something wrong, I don't know. Anyway, the rpm contained a lot more files than the deb.

Ubuntu 12.04

I also want to know where to find the source.


Johnny Rosenberg

Question information

English Edit question
Ubuntu foo-plugins Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Guraknugen (guraknugen) said :

Okay, I found the source (inside a *src.rpm file, and a newer version, 1.2 I think…) and compiled the whole thing after installing the ladspa-sdk package from the software centre. Worked perfectly.

Still, the ladspa-foo-plugins package isn't right, is it?

Revision history for this message
Sam_ (and-sam) said :

Doesn't look maintained, the homepage linked there is dead. (could be filed as bug)

The link to mailing list is dead also (leads to tourist info page).

This page

by scrolling down offers - 'Other versions of 'foo-plugins' in untrusted archives -
links to a ppa, which contents a pkg foo-plugins

Click on 'View package details' opens

and foo-plugins:
foo-plugins_1.2-0ubuntu1~precise2_amd64.deb (30.9 KiB)
foo-plugins_1.2-0ubuntu1~precise2_i386.deb (31.0 KiB)

Revision history for this message
Guraknugen (guraknugen) said :

Yes, that looks right. Looked in the *i386.deb and it looks like all the *.so files are there. Where do we report this for either removing the faulty package from the software centre or replace it with the right one?

Revision history for this message
Sam_ (and-sam) said :

Please click on 'Create a bug report' above the inbox. This will create the report connecting the content of this question.
When there is no maintainer, it could be a request for removal of the package.
Perhaps ppa maintainers kxstudio-team may move their work into 'universe' repo.

Can you help with this problem?

Provide an answer of your own, or ask Guraknugen for more information if necessary.

To post a message you must log in.