about fltk version in karmic library

Asked by Adil Karaöz on 2009-10-14

Hello firstly;

I have got a some problem. I am a programmer and I develop my application using fltk 2.0. I wonder why don't you add fltk 2.0 library to karmic packages. This problem is soo big for me because of my program's working. If you add fltk 2.0 to new ubuntu version, I become happy.

Thanks
Adil Karaöz

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fltk1.1 Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-14
Last reply:
2009-10-17

Please try to add PPA here general info about PPA https://help.launchpad.net/Packaging/PPA

to get installed fltk2 in Ubuntu

search for fltk2 here and add the desired PPA to your sources https://launchpad.net/ubuntu/+ppas

Also you can find PPA using Google with this words ubuntu fltk2 ppa

https://launchpad.net/~d.filoni/+ppa-packages

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Adil Karaöz for more information if necessary.

To post a message you must log in.