Please Update Flightgear in the Ubuntu Software Center

Asked by Paul Zbarcea on 2012-12-02

I am tyring to get the lastest version of Flightgear, an open-source flight simulator. As of now, the version in the software center is 2.4, two versions away from the lastest, which is 2.8. It has been this way for quite some time and I hope that I can soon be playing the lastest version with ease. Thank you so much for your cooperation!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flightgear Edit question
Assignee:
No assignee Edit question
Solved by:
Paul Zbarcea
Solved:
Last query:
Last reply:
Revision history for this message
Paul Zbarcea (paul-zbarcea) said :
#1

Sorry, I failed to realize that this was supposed to be in the form of a question. Revision: Can someone please update Flightgear in the Ubuntu Sotware Center? It is 2 versions behind. Thanks for your consederation!

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#2

Please fill a bug as an update request

https://bugs.launchpad.net/ubuntu/+source/flightgear

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Can you give the output of:

lsb_release -a; uname -a

Thanks

Revision history for this message
Paul Zbarcea (paul-zbarcea) said :
#4

lsb_release -a:
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codname: Precise

uname -a:
Linux roxette 3.2.0-33-generic #52-Ubuntu SMP Thu Oct 18 16:19:45 UTC 2012 i686 i686 i386 GNU/Linux

I will make sure to fill it in a bug as an update request. Thanks so much!

Revision history for this message
Paul Zbarcea (paul-zbarcea) said :
#5

Just checked out that link:
https://bugs.launchpad.net/ubuntu/+source/flightgear
Thanks so much! It is a decided topic and will be updated in the future! Very helpful and it answered my question! Thanks again!